Welcome, guest! Login
Close

Login to Your Account


  |  » Forgot your password?
Join

Notices

Some Frontpage Help

 
Tools Search
  #1  
Old
Newbie
Join Date: February 23rd, 2006
Posts: 48
Some Frontpage Help

For no reason at all, some of the images don't show up when I publish. When I check the image in Preview it shows up but when I publish it to the site it's not there. The images are all banners ads from linkshare, but with only some of the merchants.

The image isn't being hosted by me so that's not the problem, this is only happening with certain merchants on linkshare. Any help MUCH appreciated.
  #2  
Old
Crazy Cat Lady
Join Date: January 18th, 2005
Location: Rochester, NY
Posts: 1,685
Send a message via AIM to Heidi Send a message via MSN to Heidi Send a message via Yahoo to Heidi
check the path to the images, frontpage sometimes changes them. To do this you can do a view source on the page on your site and see if anything looks funky. Or you can right click on the red x and view its properties.
__________________
Heidi
"Happy are those who dream dreams and are willing to pay the price to make them come true"
  #3  
Old
Newbie
Join Date: February 23rd, 2006
Posts: 48
Thanks for your help, I checked the page source and for some reason the hyperlink is in the code but no image source. Very strange, why would Frontpage do that with only some of the banners I have and not to others?
Join ABW to remove this sponsored message.
  #4  
Old
Moderator
Join Date: January 18th, 2005
Location: Kentucky
Posts: 9,554
You may be seeing the images in (preview it) because they may already be in your temp internet files on your computer.

The image links may be down from the merchant on the internet.

Clear your temp internet folder and see if you can still preview them.

I use frontpage but I don't use the preview at the botton left of the screen with code and design.

I use the view in internet explorer on the tool bar at the top.

That's what you will see on the internet.

If I had your site url or a page url I could look at one of your pages and maybe see what's wrong. It's hard to tell without seeing one of the image links you made.
__________________

Vietnam Veteran 1966-1970 USASA
ABW Forum Rules - Advertise At ABW - None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe) - Politicians should be limited to 2 terms - One in office and one in prison. Give me a minute before I post again.
  #5  
Old
Crazy Cat Lady
Join Date: January 18th, 2005
Location: Rochester, NY
Posts: 1,685
Send a message via AIM to Heidi Send a message via MSN to Heidi Send a message via Yahoo to Heidi
If your missing a closing tag somewhere else, frontpage will try to fix it and generally messes things up when it does.
__________________
Heidi
"Happy are those who dream dreams and are willing to pay the price to make them come true"
  #6  
Old
Newbie
Join Date: February 23rd, 2006
Posts: 48
style="margin:20px; margin-top:5px; ">
Quote:
Originally Posted by BurgerBoy
You may be seeing the images in (preview it) because they may already be in your temp internet files on your computer.

The image links may be down from the merchant on the internet.

Clear your temp internet folder and see if you can still preview them.

I use frontpage but I don't use the preview at the botton left of the screen with code and design.

I use the view in internet explorer on the tool bar at the top.

That's what you will see on the internet.

If I had your site url or a page url I could look at one of your pages and maybe see what's wrong. It's hard to tell without seeing one of the image links you made.
The image is not hosted on my computer, that was the first thing I checked, in the source code the image source just disappears.

What version Frontpage are you using? I can't seem to find the " view in internet explorer "

Am I allowed to post the URL on the board? I thought that was against the rules?
Join ABW to remove this sponsored message.
  #7  
Old
Newbie
Join Date: February 23rd, 2006
Posts: 48
style="margin:20px; margin-top:5px; ">
Quote:
Originally Posted by Heidi
If your missing a closing tag somewhere else, frontpage will try to fix it and generally messes things up when it does.
I don't think that's it either, I tried moving the trouble image around the site but I get the same problem. I also tried moving working images into that spot and they worked fine.
I'm stumped.

I have a work around, I just save the image and then store it myself it's just happening more often and getting annoying.
  #8  
Old
Crazy Cat Lady
Join Date: January 18th, 2005
Location: Rochester, NY
Posts: 1,685
Send a message via AIM to Heidi Send a message via MSN to Heidi Send a message via Yahoo to Heidi
What version of frontpage are you using?
__________________
Heidi
"Happy are those who dream dreams and are willing to pay the price to make them come true"
  #9  
Old
Moderator
Join Date: January 18th, 2005
Location: Kentucky
Posts: 9,554
I'm using 6.0 but I have used all of the versions.

It's the button just to the right of the print button on the tool bar.

If you will hold your mouse point over each button it will tell you what each button does.
__________________

Vietnam Veteran 1966-1970 USASA
ABW Forum Rules - Advertise At ABW - None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe) - Politicians should be limited to 2 terms - One in office and one in prison. Give me a minute before I post again.
Join ABW to remove this sponsored message.
  #10  
Old
Newbie
Join Date: February 23rd, 2006
Posts: 48
Frontpage 2003
  #11  
Old
Moderator
Join Date: January 18th, 2005
Location: Kentucky
Posts: 9,554
If I remember right - it's still in the same place on the tool bar.

Try the mouse pointer over each button. You will see that One will say - view in internet explorer. Click on it and it will load the page you are working on and you will see it in your browser.
__________________

Vietnam Veteran 1966-1970 USASA
ABW Forum Rules - Advertise At ABW - None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe) - Politicians should be limited to 2 terms - One in office and one in prison. Give me a minute before I post again.
  #12  
Old
Newbie
Join Date: February 23rd, 2006
Posts: 48
Thanks, I found it. It shows up when I clicked "view in internet explorer"
Join ABW to remove this sponsored message.
  #13  
Old
Moderator
Join Date: January 18th, 2005
Location: Kentucky
Posts: 9,554
View all of your pages that way before you publish them.

What you see in internet explorer is what you'll see on the internet.
__________________

Vietnam Veteran 1966-1970 USASA
ABW Forum Rules - Advertise At ABW - None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe) - Politicians should be limited to 2 terms - One in office and one in prison. Give me a minute before I post again.
  #14  
Old
Crazy Cat Lady
Join Date: January 18th, 2005
Location: Rochester, NY
Posts: 1,685
Send a message via AIM to Heidi Send a message via MSN to Heidi Send a message via Yahoo to Heidi
I still think your missing a closing tag someplace else in your page/template that your using. I use frontpage 2003 all the time and have only run across this issue when I messed up on the html and failed to put a closing tag in its proper place.
__________________
Heidi
"Happy are those who dream dreams and are willing to pay the price to make them come true"
  #15  
Old
Newbie
Join Date: February 23rd, 2006
Posts: 48
style="margin:20px; margin-top:5px; ">
Quote:
Originally Posted by BurgerBoy
View all of your pages that way before you publish them.

What you see in internet explorer is what you'll see on the internet.
Nope, in that view the images show up, when I publish they don't.
Join ABW to remove this sponsored message.
  #16  
Old
Newbie
Join Date: February 23rd, 2006
Posts: 48
style="margin:20px; margin-top:5px; ">
Quote:
Originally Posted by Heidi
I still think your missing a closing tag someplace else in your page/template that your using. I use frontpage 2003 all the time and have only run across this issue when I messed up on the html and failed to put a closing tag in its proper place.
Just went through it, the page it looks good, no open tags.
  #17  
Old
Member
Join Date: January 19th, 2005
Location: Missouri
Posts: 185
Are you using any surf control software on your computer - maybe to keep the kids from viewing certain sites? Maybe those merchants are blocked, and if so, the banners won't show. I've seen this happen with merchants such as Fredricks and My Wines Direct. Can you click in the area that the banner was supposed to be? If so, does the merchant's website load?

Regarding the "View in Internet Explorer" - I don't have FrontPage on this computer to check for sure, but I believe you can also find the "View in Browser" button on the file menu.
  #18  
Old
Moderator
Join Date: January 18th, 2005
Location: Kentucky
Posts: 9,554
Re-publish the pages and see what happens.

Maybe something screwed up the first time.
__________________

Vietnam Veteran 1966-1970 USASA
ABW Forum Rules - Advertise At ABW - None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe) - Politicians should be limited to 2 terms - One in office and one in prison. Give me a minute before I post again.
Join ABW to remove this sponsored message.
  #19  
Old
Newbie
Join Date: February 23rd, 2006
Posts: 48
style="margin:20px; margin-top:5px; ">
Quote:
Originally Posted by BurgerBoy
Re-publish the pages and see what happens.

Maybe something screwed up the first time.
This is a problem I have over and over again, with only a few merchants. Avenue.com, justmysize.com etc...
  #20  
Old
Moderator
Join Date: January 18th, 2005
Location: Kentucky
Posts: 9,554
Are you using copy and paste to build web pages?

Some FP will change maybe one thing in the link and it will not work.

See if the link in FP looks just excatly like the link you copied.
__________________

Vietnam Veteran 1966-1970 USASA
ABW Forum Rules - Advertise At ABW - None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe) - Politicians should be limited to 2 terms - One in office and one in prison. Give me a minute before I post again.
  #21  
Old
Newbie
Join Date: February 23rd, 2006
Posts: 48
I see the code in Frontpage, but when I look at the page source of the published page for some reason the image source is not there.
Join ABW to remove this sponsored message.
Reply
 

Tools Search
Search:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
dyse mod-rewrite & FrontPage traffic-tart Cusimano.com Scripts 1 August 21st, 2005 01:27 PM
About the FrontPage Server Extensions? Mr. Sal Midnight Cafe' 6 July 7th, 2004 01:12 PM
Microsoft Frontpage upgrade? dannicole2112 Midnight Cafe' 11 December 17th, 2003 02:26 PM
Frontpage Question midnightcoder Domains & Hosting 4 September 2nd, 2003 06:00 AM

X

Welcome to ABestWeb.com

Create your username to jump into the discussion!

ABestWeb.com is the largest affiliate marketing community on the Internet. Join us by filling in the form below.


(4 digit year)

Already a member?



Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.