Welcome, guest! Login
Close

Login to Your Account


  |  » Forgot your password?
Join

Thread: Is there any other faster (login) link?

 
Tools Search
  #1  
Old March 2nd, 2012, 09:00 AM
ABW Veteran
Join Date: January 18th, 2005
Posts: 6,709
Is there any other faster (login) link?

Waiting about 20 seconds to log into SAS I think is way too long...

This is the only URL Link that I have used all the time: https://www.shareasale.com/a-login.cfm (with and without the https and it used to be fast before...

Clicking on that link load the SAS page fast but, after entering the Username and Password it would take anywhere from 15 to 20 seconds to get inside the account to see, or do anything there...

Since I have waited all this time (about two months...) to see if anyone else have the same login problem and no one else has said anything here, I wonder is there is another faster login URL that I don't know about... Or if there is something new and incompatible with SAS and Internet Explorer 9.

Btw, if there is no other faster (login) link available (yet), it would be nice to have one new plane URL page on where we can just click and go inside faster and do what we need to do, instead of looking at the same rotating banners everytime for 15 to 20 seconds before we get inside.
  #2  
Old March 2nd, 2012, 09:26 AM
kse kse is offline
kse's Avatar
ABW Ambassador
Join Date: November 29th, 2005
Posts: 2,358
it takes me around 15 seconds after logon as well.
__________________
MERCHANTS: Start showing your coupons directly on your site, that way your shoppers will stop leaving your site looking for them!! If not then remove your Coupon Box!!
Thanks From:
  #3  
Old March 2nd, 2012, 10:17 AM
ABW Ambassador
Join Date: January 4th, 2006
Location: USA
Posts: 2,263
It only took me about 2-3 seconds to login. I tested a couple more times just to be sure. Seems no delay for me.
Join ABW to remove this sponsored message.
  #4  
Old March 2nd, 2012, 10:27 AM
ABW Veteran
Join Date: January 18th, 2005
Posts: 6,709
style="margin:20px; margin-top:5px; ">
Quote:
Originally Posted by mayfly View Post
It only took me about 2-3 seconds to login. I tested a couple more times just to be sure. Seems no delay for me.
Using that same link?

Using IE?
  #5  
Old March 2nd, 2012, 10:29 AM
Moderator
Join Date: October 16th, 2007
Location: Neenah, WI
Posts: 624
Send a message via Skype™ to calebtheredwood
The log-in on that URL is instant for me - no delays.
Is SaS the only place giving you problems?
__________________
~ Caleb
  #6  
Old March 2nd, 2012, 10:31 AM
ABW Ambassador
Join Date: January 4th, 2006
Location: USA
Posts: 2,263
style="margin:20px; margin-top:5px; ">
Quote:
Originally Posted by Mr. Sal View Post
Using that same link?

Using IE?
Yes.

and Yes(IE8).

Add: I just cleared all cookies, and logged in from the link above. Same about 2 seconds.
Thanks From:
Join ABW to remove this sponsored message.
  #7  
Old March 2nd, 2012, 10:39 AM
ABW Veteran
Join Date: January 18th, 2005
Posts: 6,709
style="margin:20px; margin-top:5px; ">
Quote:
Originally Posted by calebtheredwood View Post
The log-in on that URL is instant for me - no delays.
Is SaS the only place giving you problems?
Yes, SAS is the only one giving me that delay lately...

If you're using IE and using that same link to log in, and can get there that fast... Then maybe, just maybe... something must be wrong with my IE setup...

But, I even have tried with and without ActiveX Filtering just in case...
  #8  
Old March 2nd, 2012, 11:13 AM
ABW Veteran
Join Date: January 18th, 2005
Posts: 6,709
style="margin:20px; margin-top:5px; ">
Quote:
Originally Posted by mayfly View Post
Yes.

and Yes(IE8).

Add: I just cleared all cookies, and logged in from the link above. Same about 2 seconds.
Thank you mayfly!

I just did a few tests and if I go to [ Tools - F12 developer tools - Browser Mode - internet Explorer 8 ] and try, then I get in in less than 3 seconds, but after I get out, I would have to play with the [ F12 developer tools ] again if I want to do it fast again...

I also tried the [ __ Bring me to the login page directly :: Express Mode ] thing on the log in page using my regular IE9 and it will take 15 seconds the first time, an if I don't close the page after I log out, it will log me back in in just two seconds the next time... But that's too many hoops just to log in fast... So I guess that SAS and IE9 are not that compatible yet...

Thank you for checking that timing issue I posted above.
  #9  
Old March 2nd, 2012, 11:33 AM
Moderator
Join Date: October 16th, 2007
Location: Neenah, WI
Posts: 624
Send a message via Skype™ to calebtheredwood
style="margin:20px; margin-top:5px; ">
Quote:
Originally Posted by Mr. Sal View Post
If you're using IE and using that same link to log in, and can get there that fast... Then maybe, just maybe... something must be wrong with my IE setup...
On Internet Exploder it takes 2-3 seconds. On Chrome it's instant. Both browsers are updated to the most recent version.

I used to have an extremely long log-in and dashboard load time on Linkshare. It would sometimes take several minutes. Man, that was super frustrating!

Hope you get this resolved.
__________________
~ Caleb
Join ABW to remove this sponsored message.
  #10  
Old March 2nd, 2012, 11:34 AM
ABW Ambassador
Join Date: January 18th, 2005
Location: Canada
Posts: 649
IE9, cleared cookies, used your link = about 3 seconds
__________________
We did not change as we grew older; we just became more clearly ourselves.
~Lynn Hall
  #11  
Old March 2nd, 2012, 11:35 AM
ShareASale President/CEO and ABW Veteran
Join Date: January 18th, 2005
Posts: 3,563
Mr. Sal,

It sounds like the browser has something that isn't getting along 100% with the initial page following login. It is likely related to Flash if I had to guess. Troubleshooting browser issues is pretty complicated though, as I am able to login (for example, with no trouble).
__________________
Thanks,

Brian Littleton
President/CEO - ShareASale.com, Inc.
  #12  
Old March 2nd, 2012, 12:49 PM
every village needs an idiot..
Join Date: April 23rd, 2008
Location: Texas
Posts: 1,213
maybe it just takes that long to count up all your sales and commissions. you guys must be rockin it! congrats! your super sales have broken shareasale!
__________________
six-inch-vinyl-kazakhstan-flags.com   |    goat-hair-mascara-brushes-with-orange-handles.com
Thanks From:
Join ABW to remove this sponsored message.
  #13  
Old March 2nd, 2012, 12:58 PM
kse kse is offline
kse's Avatar
ABW Ambassador
Join Date: November 29th, 2005
Posts: 2,358
style="margin:20px; margin-top:5px; ">
Quote:
Originally Posted by kse View Post
it takes me around 15 seconds after logon as well.
Yes I down to around 3 seconds now. Maybe the server was busy with I tried this morning...
__________________
MERCHANTS: Start showing your coupons directly on your site, that way your shoppers will stop leaving your site looking for them!! If not then remove your Coupon Box!!
  #14  
Old March 2nd, 2012, 01:17 PM
ABW Veteran
Join Date: January 18th, 2005
Posts: 6,709
style="margin:20px; margin-top:5px; ">
Quote:
Originally Posted by Brian - ShareASale View Post
It sounds like the browser has something that isn't getting along 100% with the initial page following login. It is likely related to Flash if I had to guess.
Thanks for the input Brian!

You're right!

It has something related to Macromedia Flash Cookies. I just Bing-go-let on the net, and I see that I may need the "settings.sol" file that I deleted a cople of years ago if I wanted to login faster at SAS...

But, since I only have this problem on SAS, I rather wait the 15 to 20 seconds to get in, than letting my computer create that settings.sol file again, and then have to worry about who else add cookies on that flash, cookie jar...

Btw, here is some info I Bingled about those Flash cookies... How you are secretly tracked with Flash cookies | The PC Informant and Local shared object - Wikipedia, the free encyclopedia
  #15  
Old March 2nd, 2012, 01:26 PM
ABW Ambassador
Join Date: January 4th, 2006
Location: USA
Posts: 2,263
style="margin:20px; margin-top:5px; ">
Quote:
Originally Posted by Mr. Sal View Post
Thank you mayfly!

I just did a few tests and if I go to [ Tools - F12 developer tools - Browser Mode - internet Explorer 8 ] and try, then I get in in less than 3 seconds, but after I get out, I would have to play with the [ F12 developer tools ] again if I want to do it fast again...

I also tried the [ __ Bring me to the login page directly :: Express Mode ] thing on the log in page using my regular IE9 and it will take 15 seconds the first time, an if I don't close the page after I log out, it will log me back in in just two seconds the next time... But that's too many hoops just to log in fast... So I guess that SAS and IE9 are not that compatible yet...

Thank you for checking that timing issue I posted above.
You are very welcome, dear Mr. Sal!

There is IE9 already? I think I just upgraded from IE7 to IE8 not long ago...now IE9? I guess I'm way slow on catching up technologies these days, and geez, I'm not even old yet.
Join ABW to remove this sponsored message.
  #16  
Old March 2nd, 2012, 01:30 PM
ABW Veteran
Join Date: January 18th, 2005
Posts: 6,709
style="margin:20px; margin-top:5px; ">
Quote:
Originally Posted by kse View Post
Yes I down to around 3 seconds now. Maybe the server was busy with I tried this morning...
You probably did the same thing I did...

Did you clicked on the link I posted while loged here at ABW, because when I did it before, I got in fast, but after login out on both places and closing the browser, it was back to square one...

Btw people, since I figure out that it have to do with flash cookies and the settings.sol file thing, there is no need to worry no more, I think the purpose of this thread have been solved.

Thanks!
  #17  
Old March 2nd, 2012, 01:40 PM
ABW Veteran
Join Date: January 18th, 2005
Posts: 6,709
style="margin:20px; margin-top:5px; ">
Quote:
Originally Posted by mayfly View Post
You are very welcome, dear Mr. Sal!

There is IE9 already? I think I just upgraded from IE7 to IE8 not long ago...now IE9? I guess I'm way slow on catching up technologies these days, and geez, I'm not even old yet.
Never mind IE9!

Get ready for IE10.

Internet Explorer 10 Test Drive

Internet Explorer 10 - Wikipedia, the free encyclopedia
  #18  
Old April 24th, 2012, 06:17 PM
ABW Veteran
Join Date: January 18th, 2005
Posts: 6,709
I figured out!

After a few days of checking the source code of the page that get stuck for awhile after entering the Password and clicking the LOGIN button, this is what I see everyday:

The script of text/javascript from: [CDATA[
that start on Line # 19 var _cf_affiliateAjax=ColdFusion..................................
------------------------------------------------------------------------------------------------------------
------------------------------------------------------------------------------------------------------------

and get stuck on Line # 45 _cf_affiliateAjax.prototype.globalSearchAuto=

...then finally after almost a minute , the 224 characters from the function call return, and the rest of the source code and the Affiliate Home page show up...

Well, ... Since so far that is the only page anywhere that keep me waiting on the hallway, I guess that after all these years, my IE9 and that page don't get along anymore...

Btw, I am not asking for anything now, I just wanted to post what I found that had me wondering for a few months by now...
Thanks From:
Join ABW to remove this sponsored message.
  #19  
Old October 29th, 2012, 03:34 PM
ABW Veteran
Join Date: January 18th, 2005
Posts: 6,709
Well, after all this time since before I even opened this thread, I can say that what I posted above in post #18 is not, or was not, the cause of my ache...

Just when I had already decided to just look at the SAS login page as something from the old dial-up days and not even complain about it anymore, today I finally discovered the real reason of why I have been having problems everytime I try to login into SAS...

It have nothing to do with my browser...
It have nothing to do with ActiveX...
It have nothing to do with Flash...
It have nothing to do with affiliateAjax...
It have nothing to do with ColdFusion...
It have nothing to do with my computer...

It have something to do with cookies, or the lack of cookies, history, or temporary internet files!

I have developed the habit of cleaning my browser everytime I log out from anywhere, and before I login anywhere, and I never have any problen login in anywhere else but in SAS...

Today I discovered something by accident...

While been online on ABW all day today, I went to SAS and had to deal with the same old, same old login time issue the first time, but...

Without login out of ABW first and closing and cleaning my browser, I noticed that the few more times that I went to login on SAS, I was able to login instantly everytime and without any delay...

So now I can finally see why I have been having problems with the login time on SAS, and why I was the only one complainig about it here.

And btw, this thread can be closed now, if anyone wants to do it.


I can finally rest in peace now!
  #20  
Old October 29th, 2012, 03:55 PM
What's the word?
Join Date: January 13th, 2006
Posts: 9,364
style="margin:20px; margin-top:5px; ">
Quote:
Originally Posted by Mr. Sal View Post
While been online on ABW all day today, I went to SAS and had to deal with the same old, same old login time issue the first time, but...

Without login out of ABW first and closing and cleaning my browser, I noticed that the few more times that I went to login on SAS, I was able to login instantly everytime and without any delay...

So now I can finally see why I have been having problems with the login time on SAS, and why I was the only one complainig about it here.
Good tip
__________________
~Rhia7 -- Remember the 7
Twitter me
  #21  
Old October 29th, 2012, 04:17 PM
Fighting the good fight...
Join Date: June 24th, 2005
Location: Brighton, CO USA
Posts: 5,817
Send a message via AIM to Convergence
style="margin:20px; margin-top:5px; ">
Quote:
Originally Posted by Mr. Sal View Post
I have developed the habit of cleaning my browser everytime I log out from anywhere, and before I login anywhere, and I never have any problen login in anywhere else but in SAS...
Explains my horrendous load times when logging into SAS as well. - ALWAYS start a new login session with a fresh (private) browser.

Hmmm - Still, it's the only network where I feel I may have to pack a lunch before logging in...
__________________
Merchants - please switch from Commission Junction to another network. CJ is no longer functional.
AffiliateWorx | Researching a New Affiliate Network Co-Op
Merchants - want our recommendation for an OPM - send a PM
Thanks From:
Join ABW to remove this sponsored message.
  #22  
Old October 29th, 2012, 04:29 PM
ABW Veteran
Join Date: January 18th, 2005
Posts: 6,709
style="margin:20px; margin-top:5px; ">
Quote:
Originally Posted by Convergence View Post
Explains my horrendous load times when logging into SAS as well. - ALWAYS start a new login session with a fresh (private) browser.

Hmmm - Still, it's the only network where I feel I may have to pack a lunch before logging in...
No more comment from me on that issue!
  #23  
Old February 8th, 2013, 09:27 AM
Fighting the good fight...
Join Date: June 24th, 2005
Location: Brighton, CO USA
Posts: 5,817
Send a message via AIM to Convergence
style="margin:20px; margin-top:5px; ">
Quote:
Originally Posted by Convergence View Post
Explains my horrendous load times when logging into SAS as well. - ALWAYS start a new login session with a fresh (private) browser.

Hmmm - Still, it's the only network where I feel I may have to pack a lunch before logging in...
Happy to see that logging into SAS using Opera is NO longer slow. Yay!

On the downside, I had to change my lunch schedule.

Thanks Brian/SAS for addressing this...
__________________
Merchants - please switch from Commission Junction to another network. CJ is no longer functional.
AffiliateWorx | Researching a New Affiliate Network Co-Op
Merchants - want our recommendation for an OPM - send a PM
Reply
 

Tools Search
Search:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Linkshare link login? Wayder Midnight Cafe' 11 November 25th, 2008 06:32 AM
where did the Login Link go HardwareGeek Google Affiliate Network - GAN 6 October 5th, 2008 12:07 PM
Faster Payments? MichaelColey Commission Junction - CJ 19 May 18th, 2007 02:59 PM
CJ Auto-login link prix Commission Junction - CJ 3 March 16th, 2007 09:11 PM

X

Welcome to ABestWeb.com

Create your username to jump into the discussion!

ABestWeb.com is the largest affiliate marketing community on the Internet. Join us by filling in the form below.


(4 digit year)

Already a member?



Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.