Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    October 25th, 2006
    Posts
    123
    Anyone else see this?
    So I was promoting gov-resources and they were doing very well for a while but then all the sudden it just dies. The same amount of clicks but no conversions at all.

    Just curious as to why this may be.

    Thanks,
    Matt

  2. #2
    CPA Network Rep
    Join Date
    September 15th, 2006
    Location
    Orlando, FL
    Posts
    18
    How are you promoting the offer? Maybe their pixel fell off so the deal no longer tracks??? I would definitely check with the advertiser on that offer to see if they show leads/sales on their end.

  3. #3
    Member
    Join Date
    October 25th, 2006
    Posts
    123
    I just do it through a
    hoplink for clickbank and promote it through adwords.

    They don't offer the best support and they have made some new landing pages recently.

    Do you think since they made that there could be an issue with the pixel tracking?

    Thanks for your advice.
    Matt

  4. #4
    CPA Network Rep
    Join Date
    September 15th, 2006
    Location
    Orlando, FL
    Posts
    18
    I would definitely suspect that first, then on to other probing! Check in with them, or even clear cookies and submit your own test lead to see if it fires. If it doesn't fire even after you have cleared your cookies, then you know the answer! (that is, if they are cookie based...)

  5. Newsletter Signup

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •