Results 1 to 6 of 6
  1. #1
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Los Angeles
    Posts
    4,053
    Cannot access shopbuilder (and support emails are bouncing)
    It just keeps redirecting back to the control panel.

    I've tried to email support/at/popshops.com twice, and both times the emails bounced saying the recipient is unknown.

    Thanks!

  2. #2
    Staril - Mad Cat Woman Sue's Avatar
    Join Date
    December 12th, 2005
    Location
    Switzerland
    Posts
    1,310
    It is working fine for me ... I just went into the builder for one of my shops. It is a little slow though so they may be doing something.

  3. #3
    ABW Ambassador boningroup's Avatar
    Join Date
    January 18th, 2005
    Location
    Slidell, LA
    Posts
    667
    We are having the same problem.

  4. #4
    ABW Ambassador Caseyfern's Avatar
    Join Date
    May 18th, 2007
    Location
    Yes, sadly I'm in California
    Posts
    518
    Looks fine from here. Did you try a traceroute PopShops from your location? That way, you can see where things are grinding to a halt on the path between your system and theirs. Mine shows a slight delay at Seattle ( po-2.r01.sttlwa01.us.bb.gin.ntt.net) but it zooms fast both before and after.

  5. #5
    Member
    Join Date
    January 2nd, 2008
    Posts
    72
    Hey,

    Yeah we did have an issue this morning affecting some accounts where you couldn't get in to ShopBuilder. It should have been resolved for everyone a few hours ago. Please let me know if you are still having problems.

    - Dan

  6. #6
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Los Angeles
    Posts
    4,053
    Got in just fine, thanks!

  7. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Unable to access to Support Center
    By V_are in forum Commission Junction - CJ
    Replies: 6
    Last Post: July 4th, 2012, 09:07 AM
  2. Troubling reply to support emails
    By markwelch in forum PopShops
    Replies: 4
    Last Post: August 30th, 2009, 06:24 PM
  3. Tech Support Does Not Answer Emails
    By jjk in forum ShareASale - SAS
    Replies: 22
    Last Post: February 28th, 2006, 08:12 PM
  4. Replies: 3
    Last Post: December 19th, 2005, 08:48 PM
  5. BeFast Emails Bouncing
    By Gjenvick-Gjønvik in forum Commission Junction - CJ
    Replies: 3
    Last Post: August 5th, 2004, 04:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •