Results 1 to 14 of 14
  1. #1
    Member webaurora's Avatar
    Join Date
    April 26th, 2007
    Posts
    137
    BYOL work now and then?!
    I discovered today that some of my BYOL redirect to merchant's page only after clicking 3-5 times on them! First I was forwarded to page saying "This link is not active" with http://clickserve.cc-dt.com/link/click?lid=xxxxxxx url, but after 3-5 attempts the same link suddenly started to work! It's just crazy! I work only with one merchant from Performics and have just a couple of links with them, so I don't know if this is rather normal or extraordinary situation for Perfomics system. Has anyone experienced the same? What is the problem? Does it happen often?
    _______
    Ohh, just noticed that I have posted in wrong forum... This one should be moved to Performics...
    Last edited by webaurora; April 16th, 2008 at 12:52 PM. Reason: Posting in wrong forum

  2. #2
    The Seal of Aproval rematt's Avatar
    Join Date
    November 19th, 2006
    Location
    The Windy City
    Posts
    4,140
    Link Information

    This link has been created successfully and added to your list of links. You may get the HTML code for this link below. Please note, there may be a short delay before this link is fully functional.
    This information is displayed at the top of the page for the link that was just created. The time it takes to click the link 3-5 times could qualify as "a short delay".

    -rematt
    "I know that you believe you understand what you think I said, but I'm not sure you realize that what you heard is not what I meant." - Richard Nixon

  3. #3
    Member webaurora's Avatar
    Join Date
    April 26th, 2007
    Posts
    137
    Quote Originally Posted by rematt
    Link Information

    This link has been created successfully and added to your list of links. You may get the HTML code for this link below. Please note, there may be a short delay before this link is fully functional.
    This information is displayed at the top of the page for the link that was just created. The time it takes to click the link 3-5 times could qualify as "a short delay".

    -rematt
    The problematic links were created months ago and I haven't noticed any problems with them until today.

  4. #4
    http and a telephoto
    Join Date
    January 18th, 2005
    Location
    NYC
    Posts
    17,708
    Moved thread for you.
    Deborah Carney
    TeamLoxly.com BookGoodies.com ABCsPlus.com

  5. #5
    The Seal of Aproval rematt's Avatar
    Join Date
    November 19th, 2006
    Location
    The Windy City
    Posts
    4,140
    Quote Originally Posted by webaurora
    The problematic links were created months ago and I haven't noticed any problems with them until today.
    Sorry, I assumed that they were just created. Just tested a couple of mine with no problems. Unfortunately they are at most a month old so if it has anything to do with the age of the link, that doesn't help much.

    Have you tried again? I'm wondering if it was just an intermittent problem. If it continues you should contact their support.

    -rematt
    "I know that you believe you understand what you think I said, but I'm not sure you realize that what you heard is not what I meant." - Richard Nixon

  6. #6
    Member webaurora's Avatar
    Join Date
    April 26th, 2007
    Posts
    137
    Thanks for your feedback, Rematt. Yes, I have been testing them for a couple of hours already from 2 different computers. The problem is the same, happening now and then. Some links work without any problems, clicking on others takes me to "This link is not active page". I press "back" button in my browser, click the same link again, and - oh miracle! - it works! Horrible. The links are shown as active in my Performics account. I have already mailed to their support. Waiting for an answer with impatience. Will let you know as soon as they reply me.

  7. #7
    Super Dawg Member Phil Kaufman aka AffiliateHound's Avatar
    Join Date
    January 22nd, 2007
    Location
    West Covina, CA
    Posts
    8,443
    I tried a couple of old links put up last year sometime, and they all worked fine.
    Since June 10, 2012 a vegan aarf but still writing the Hound Dawg Sports Blog
    "If you don't have time to do it right, when will you have time to do it over?" -John Wooden;
    "Raj, there’s no place for truth on the internet." -Howard Wolowitz[/SIZE]

  8. #8
    Full Member
    Join Date
    February 8th, 2006
    Posts
    326
    there have been a couple of posts about testing Performics links. Connie, need your help here.

    try clearing your cache, internet history, and cookies.

    if you click on a lot of links in a short period of time, the file gets too big, and you get an error (pardon my not very technical explaination). this just happened to me last week testing links.

  9. #9
    Super Dawg Member Phil Kaufman aka AffiliateHound's Avatar
    Join Date
    January 22nd, 2007
    Location
    West Covina, CA
    Posts
    8,443
    Quote Originally Posted by skishore2006
    there have been a couple of posts about testing Performics links. Connie, need your help here.

    try clearing your cache, internet history, and cookies.

    if you click on a lot of links in a short period of time, the file gets too big, and you get an error (pardon my not very technical explaination). this just happened to me last week testing links.
    As I understood that problem, it was a constant problem after reaching a certain threshold of clicks. In webaurora's situation, its the opposite - links did not work until several clicks had been tried.
    Since June 10, 2012 a vegan aarf but still writing the Hound Dawg Sports Blog
    "If you don't have time to do it right, when will you have time to do it over?" -John Wooden;
    "Raj, there’s no place for truth on the internet." -Howard Wolowitz[/SIZE]

  10. #10
    Google Affiliate Network Rep Google Affiliate Network Moderator's Avatar
    Join Date
    June 21st, 2007
    Posts
    1,629
    Hello,

    Build Your Own Links can take time to activate. It all depends on system capacity. In addition, if you were just approved for a program and build a new link, these two things need to process before the link will direct. The time window should be very short.

    Please let me know if you need anything further.

    Thank you,

    Jamie Ross
    Senior Manager, Affiliate Customer Support

  11. #11
    The Seal of Aproval rematt's Avatar
    Join Date
    November 19th, 2006
    Location
    The Windy City
    Posts
    4,140
    Jamie, it appears that these aren't newly created links and presumably they worked correctly at one time.

    From the OP:

    Quote Originally Posted by webaurora
    The problematic links were created months ago and I haven't noticed any problems with them until today.
    -rematt
    "I know that you believe you understand what you think I said, but I'm not sure you realize that what you heard is not what I meant." - Richard Nixon

  12. #12
    Google Affiliate Network Rep Google Affiliate Network Moderator's Avatar
    Join Date
    June 21st, 2007
    Posts
    1,629
    Hello,

    Please directly send me additional information on the specific issues, error message(s) and examples. I can then investigate further.

    Thank you,

    Jamie Ross
    jaross[at]doubleclick.com

  13. #13
    Member webaurora's Avatar
    Join Date
    April 26th, 2007
    Posts
    137
    Quote Originally Posted by rematt
    Jamie, it appears that these aren't newly created links and presumably they worked correctly at one time.
    -rematt
    Exactly, Rematt. I have worked with this advertiser for a year already, and the problematic links were created long ago and didn't fail to redirect until yesterday. I have got response from affiliate [at] doubleclick.com today:

    The links should be working now, please retest and let us know if you continue to experience any technical difficulties.

    Obviously they have done something, for the moment all links work perfectly. But I would like to know the reason for such link behaviour and if the problem can occur again. Jamie, I have mailed you details describing the issue. Could you please let us know what caused the problem and if it was eliminated completely?

    Thank you.

  14. #14
    Affiliate Network Rep
    Join Date
    January 18th, 2005
    Posts
    222
    The problem has been completely resolved.

    We discovered a problem with a small percentage of links on two of our tracking servers. We have a large cluster of servers spread in different data centers so this problem affected only a very small percentage of overall traffic; if you saw the problem for a link and then saw it go away, that would be due to the load balancer alternating between a fully functioning server and one that was affected by this error. We took the faulty servers out of rotation and have repaired them, although I don't know if they are back in rotation yet.

    The source of the error has been identified and we've taken steps to rectify it and ensure the problem doesn't recur. We will be monitoring our systems closely over the weekend as well as this forum to be sure we don't see any further problems but as I've said, we believe the issue is completely resolved going forward.

    Apologies for the delayed response, I was traveling the last few days and haven't been able to keep up with the forum.

    Larry Adams
    Affiliate Product Manager

  15. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Featured: Target now has BYOL links available
    By Google Affiliate Network Moderator in forum Google Affiliate Network - GAN
    Replies: 0
    Last Post: February 2nd, 2012, 07:32 PM
  2. A permanent error while trying to BYOL
    By webaurora in forum Google Affiliate Network - GAN
    Replies: 4
    Last Post: June 16th, 2009, 07:16 PM
  3. Performics BYOL not activating?
    By Tracy in forum Google Affiliate Network - GAN
    Replies: 15
    Last Post: June 18th, 2008, 03:56 PM
  4. no BYOL links?
    By Herb Ô¿Ô¬ in forum Google Affiliate Network - GAN
    Replies: 2
    Last Post: October 24th, 2007, 04:57 PM
  5. Performics BYOL
    By Uncle Rico in forum Google Affiliate Network - GAN
    Replies: 4
    Last Post: August 16th, 2007, 05:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •