Results 1 to 12 of 12
  1. #1
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Sacramento, CA
    Posts
    1,263
    Editor Kit
    Since converting my links & editor kits over to EPN from CJ, I haven't had any sales on those sites. I checked my stats and when I sort the results by Tool/Creative, it shows about half of the Editor Kit impressions/clicks are for the category "Unknown" and the other half are for "Widgets"

    When I updated the code on my sites, I created it once, and reused it, changing the attributes including the campaign tracking # for each site. I'm wondering if those are the "Unknown" ones and if those are tracking correctly. I assume they are because it's showing impressions/clicks. But I am definitely concerned that I haven't seen any earnings yet as I used to see them daily on CJ.

    Any thoughts?
    Hi, I'm a signature.

  2. #2
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Sacramento, CA
    Posts
    1,263
    Got 1st commission... sorting by Tool/Creative, it shows it's under the Editor Kit Widget, not "Unknown" ...I really hope I don't have to manually redo every copy I made for each site...
    Hi, I'm a signature.

  3. #3
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Nunya, Business
    Posts
    23,684
    I had something like that, last post in this thread:

    http://forum.abestweb.com/showthread...3&page=2&pp=25

    where I had some showing under Unknown and others under API, didn't understand it.

    And actually looking at the stats, still don't understand it. If I run a Reports by Tools/Creative I have:

    Widgets Editor Kit
    Unknown Editor Kit

    and have earnings under both of them but I've only used one method to get the links, editor kit.

  4. #4
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Sacramento, CA
    Posts
    1,263
    I feel better learning that someone has earnings under Unknown Editor Kit...
    Hi, I'm a signature.

  5. #5
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Sacramento, CA
    Posts
    1,263
    I'm still somewhat concerned about this... So, now I'm poking through the javascript code & would like to know what you all have for the following.

    toolid=10004 (I assume this tells it that it's the Editor Kit)
    prvd=9 (what is this? My old code had this as being prvd=1 - is that provider? CJ?)
    siteid=0 (is this for tracking, in addition to the campaign?)

    Everything else is straightforward. I didn't change the above from the original code I got from EPN. Is the "toolid" created on the fly by EPN and is it supposed to be different for each implementation?
    Hi, I'm a signature.

  6. #6
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Nunya, Business
    Posts
    23,684
    I think you got that all right. I use the Editor Kit primarily and have the same tool id as you toolid=10004, which is the editor kit.

    I think the prvd is provider.

    siteid=0 I have the same thing. It reminds me kind of what Linkshare used to have where you main site was 0 and if you wanted other sites, then they would be 1, 2, etc. before they took it way. Don't know if ebay is using that now or it could be there for future use or something, don't know.

  7. #7
    Full Member bobby131313's Avatar
    Join Date
    November 12th, 2007
    Location
    Dover, DE
    Posts
    550
    toolid=10004 =Editor Kit
    prvd=9 =ePN
    siteid=0 =eBay.com

  8. #8
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Sacramento, CA
    Posts
    1,263
    Thanks guys... Everything else is self explanatory, so I wonder what could cause it to show up as either "Widgets/Editor Kit" or "Unknown/Editor Kit"
    Hi, I'm a signature.

  9. #9
    Full Member bobby131313's Avatar
    Join Date
    November 12th, 2007
    Location
    Dover, DE
    Posts
    550
    The "unknown" issue has been fixed for a while, you must be running MTD. Try running WTD you shouldn't see any. The old ones will stay but there shouldn't be any new ones.

  10. #10
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Sacramento, CA
    Posts
    1,263
    I guess that was it... Thanks again!

    ...I just got the last of my sites changed over... 194 pgs on one site!
    Hi, I'm a signature.

  11. #11
    Newbie #Darren's Avatar
    Join Date
    February 3rd, 2007
    Posts
    42
    Quote Originally Posted by Celicaphile
    194 pgs on one site!
    You poor thing! I had just 11.

    Google.... now that's another story!!!

  12. #12
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Sacramento, CA
    Posts
    1,263
    Extended Replace is my friend
    ...just replaced the part before the query=____ and then the part after & was set.
    Hi, I'm a signature.

  13. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Editor Kit help
    By Voxman in forum eBay Partner Network
    Replies: 13
    Last Post: November 11th, 2008, 12:56 AM
  2. Widgets -> Editor Kit
    By Uncle Rico in forum eBay Partner Network
    Replies: 4
    Last Post: April 1st, 2008, 07:41 PM
  3. EBAY Editor Kit - am I doing it right?
    By #Darren in forum Commission Junction - CJ
    Replies: 3
    Last Post: February 5th, 2007, 01:25 PM
  4. eBay's editor kit
    By Ralph Slate in forum Commission Junction - CJ
    Replies: 15
    Last Post: December 2nd, 2002, 12:41 PM
  5. ebay Editor Kit
    By Tracy in forum Commission Junction - CJ
    Replies: 0
    Last Post: November 24th, 2002, 01:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •