Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    January 15th, 2008
    Location
    Portage, MI
    Posts
    39
    Headbanger
    I have my mainindex page working fine, prodgroup page working fine but my subcat page brings back all different types of data. Sometimes just one, two or three subcats or all 8400+ subcats.

    I have tried sorting by subcat on import and name based on cat, brings back three when I have 30+.

    No sort on import, name based on cat brings back 8400+.

    Here is my code:

    Code:
    <td> [WM-RECORD cols=3 width=500][WM-IndexLabel: SCat]
    <center>[WM-IMAGEPATH: ThumbURL raw]<BR>
    <BR><font size="2"><b>[WM-Field: SCat]</b></font>[/WM-IndexLabel][/WM-Record]
    </td>
    I have followed Franks tutorials and everything works fine except this.

    I spent all day yesterday trying to figure this out and have a headache

    Any help would be appreciated

    Al

  2. #2
    Newbie
    Join Date
    January 15th, 2008
    Location
    Portage, MI
    Posts
    39
    Fourthworld,

    I sent you an email called Problem with SCat File. It should have everything you need in the attachment.

  3. #3
    Affiliate Manager
    Join Date
    January 18th, 2005
    Location
    Los Angeles, California
    Posts
    1,913
    I just ran the files, and it seems the issue was needing to sort the data by the field used for the page breaks of your Index pages, field "Cat". Once I turned on that sort option (see the Sources tab) it seemed to generate well.

    For a detailed discussion of why sorting can be important in such cases, see the notes at the bottom of the WebMerge Help page on the Sources tab.
    Richard Gaskin
    Developer of WebMerge: Publish any data feed on any site
    http://www.fourthworld.com

  4. Newsletter Signup

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •