Results 1 to 6 of 6
  1. #1
    Full Member
    Join Date
    December 12th, 2006
    Posts
    370
    Exclamation Netshops Campaign Area Barely ever loads
    Is it me or are the odds of this happening going beyond coincidence

    I log into cj, linkshare any other independant program and never run into this ever.. i mean, morning, afternoon or night.

    Yet Ever since I joined Netshops affiliate program

    I click on Campaigns tab

    and I sit there I friggin kid you not for at least 5 to 7 mins before that tab loads

    Getting into netshops itself is fine but clicking on that tab.. it doesnt matter if its, Morning, AFternoon, Evening or the middle of the friggin night, it doesnt matter even the day.. i have tested this 6 times now and sure enough.. it sits there saying.. Loading, Loading, Loading.. then about 5 to 7 mins later it loads

    Honestly.. this cannot be something you guys are doing on your end at the same time, as I dont think you are doing stuff every day even in the middle of the night

    There is serious problems with your server, and im concerned about adding any of your links to my sites until you get this fixed.

    I might even post a screen capture video showing this, im not joking as this is unbelievable

  2. #2
    Full Member
    Join Date
    December 12th, 2006
    Posts
    370
    Sara care to share why this is happening consistently

  3. #3
    Full Member
    Join Date
    December 12th, 2006
    Posts
    370
    Anyone???

    I mean I have seen some programs built on systems which are bad but this is getting to be a joke

    Without fail every time that Campaign or Reports tab is clicked a person has to wait there from 5 to 7 mins for it to load

  4. #4
    Sara - NetShops's Avatar
    Join Date
    January 7th, 2008
    Location
    Omaha, NE
    Posts
    192
    Sorry about the late reply easylife! I don't always see Netshops threads if they are outside our forum and I didn't actually know that you had posted anything until you PM'd me just now.

    From our end everything seems to be loading fine, but I just received an email from another affiliate who is experiencing similar problems. I'll be contacting DirectTrack, our technology provider to find out if there are any updates being made to the system. I wish I had an answer for you right now, but I'll let you know as soon as I hear anything.

  5. #5
    Sara - NetShops's Avatar
    Join Date
    January 7th, 2008
    Location
    Omaha, NE
    Posts
    192
    A quick update -

    I just received a reply from our account executive at DirectTrack and he experienced the same delay on a smaller scale. It only took about 2 minutes for the campaigns page to load, which is still ridiculous! I just wanted to give you a heads up that they are aware of the issue and are working on it. I'll post another update as soon as I hear anything.

    Thanks,

  6. #6
    Full Member
    Join Date
    December 12th, 2006
    Posts
    370
    Hi Sara thank you for providing feedback on that. I look forward to seeing it resolved as I am not experiencing 2 mins its a 5 to 7 minute thing, which I can provide a video showing if you like, the video records the time it takes

    I just need to get my links and get out, this has been an ongoing issue for months as i joined months ago
    Last edited by easylife; May 14th, 2008 at 04:09 PM.

  7. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Shew, Barely Keeping My....
    By Thomas A. Rice in forum Midnight Cafe'
    Replies: 15
    Last Post: July 9th, 2005, 07:35 AM
  2. Hosting AE loads
    By ttremain in forum Cusimano.com Scripts
    Replies: 3
    Last Post: February 28th, 2005, 12:17 PM
  3. Optimizing ae.pl Server Loads
    By Nodnarb in forum Cusimano.com Scripts
    Replies: 2
    Last Post: January 6th, 2004, 04:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •