Results 1 to 13 of 13
  1. #1
    Product Links in LinkShare
    Hi all:

    Frustrated with LinkShare.

    Since I created the links in May, I've had dozens of links that used to work (using two different merchants) that are now broken (error page) or redirect to the home page (the products are still there).

    Now, with the new site, I'm trying to recreate the links.

    Go to Get Links page for the particular merchant. Click on Product Links. I get ***180 PAGES*** of product links. I can't search for a particular product. The filters don't allow that that I can see. Can't enter a URL. Am I really supposed to wade through 180 pages of products???

    Please tell me I'm missing something.

    FWIW, I've sent four support emails to LS in the past week. None have received a reply.

  2. #2
    Correction: none have received a reply other than "here is the FAQ, if you still have problems..." and "I don't get it."

  3. #3
    Full Member
    Join Date
    March 13th, 2008
    Posts
    378
    Quote Originally Posted by BookWise-Winners
    Correction: none have received a reply other than "here is the FAQ, if you still have problems..." and "I don't get it."
    There's another e-mail address in the email you received it begins with r2 , write to that address and you'll get a reply.

  4. #4
    Oh, and about the Link Builder...

    When I click on Link Builder (for the merchants that offer it), I go to a new page, the merchant web site shows up in the main frame. The side frame is EMPTY.

  5. #5
    Full Member
    Join Date
    March 13th, 2008
    Posts
    378
    Yeah I see it. It used to work before. It must be a temporary problem.

  6. #6
    yea, I get the email that says here is the FAQ, send the question a 2nd time if it doesn't answer it. I've sent the second questions. No response.

  7. #7
    Just got an email from LinkShare. The Link Builder is expected to be fixed by MID-JULY.

    Also, the links created in the product link area erroneously have "search codes appended to the end of the product URL."

    The solution I was given to all the broken links that are now being parsed incorrectly was to rebuild them ALL--using the Link Builder...that won't be fixed until mid-July.

    Bad news all around.

  8. #8
    Newbie
    Join Date
    January 18th, 2005
    Posts
    11
    You can still log into the traditional interface and build your links there.

  9. #9
    Full Member
    Join Date
    March 13th, 2008
    Posts
    378
    Quote Originally Posted by metalchick666
    You can still log into the traditional interface and build your links there.
    Good point.

  10. #10
    Life is Supposed to be Fun! Rexanne's Avatar
    Join Date
    January 18th, 2005
    Location
    Los Angeles
    Posts
    12,360
    Quote Originally Posted by BookWise-Winners
    Oh, and about the Link Builder...

    When I click on Link Builder (for the merchants that offer it), I go to a new page, the merchant web site shows up in the main frame. The side frame is EMPTY.
    I had that happen today, too. It's not you, BookWise - something's screwy there.
    Peace,

    Rexanne

    Rexanne.com
    Loving Everyone's Child Creates Magic


  11. #11
    Life is Supposed to be Fun! Rexanne's Avatar
    Join Date
    January 18th, 2005
    Location
    Los Angeles
    Posts
    12,360
    Oh and to explain the broken links:

    The merchant might have redone their site or data feed which made all your old links go to error pages. Happens a lot and they have to be replaced with newly generated links. It's one of the icky jobs we have to do to maintain our sites.
    Peace,

    Rexanne

    Rexanne.com
    Loving Everyone's Child Creates Magic


  12. #12
    Newbie
    Join Date
    June 29th, 2008
    Posts
    9
    good point, learnd....

  13. #13
    Affiliate Manager afrayer's Avatar
    Join Date
    July 3rd, 2008
    Posts
    24
    Quote Originally Posted by BookWise-Winners
    Oh, and about the Link Builder...

    When I click on Link Builder (for the merchants that offer it), I go to a new page, the merchant web site shows up in the main frame. The side frame is EMPTY.
    Are you using the NEW Publisher interface, or the old one?

    I had the same results as you with the NEW interface. I then recalled the new interface is a BETA release.

    Go back to the old interface. It still works there.

  14. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Featured: Attention Publishers: LinkShare Merchandiser Product Links Format Update
    By Catherine Hagan in forum Rakuten LinkShare - LS
    Replies: 3
    Last Post: September 28th, 2011, 09:56 AM
  2. Replies: 6
    Last Post: June 22nd, 2004, 01:18 PM
  3. Replies: 3
    Last Post: March 13th, 2004, 11:58 PM
  4. Linkshare Product links
    By mousejockey in forum Other Affiliate Networks
    Replies: 2
    Last Post: December 7th, 2001, 03:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •