Results 1 to 5 of 5
  1. #1
    ABW Ambassador Caseyfern's Avatar
    Join Date
    May 18th, 2007
    Location
    Yes, sadly I'm in California
    Posts
    518
    Reports from Old UI Login Disabled?
    I log in through the old system and click on reports, and am sent back to login. Login again, same same. This has happened in the past. I try through the new login, and the sales and commissions figures are different from the last I'd seen on the old one (and not in a Good Way).

    Anyone else experiencing this?

  2. #2
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Nunya, Business
    Posts
    23,684
    Same here.

  3. #3
    Full Member 212TomTom's Avatar
    Join Date
    May 31st, 2007
    Location
    Canton, GA
    Posts
    203
    This happened to me earlier today, but at the same time, it complained that I didn't have a validated email address for my primary channel. After I had it send me a new verification email, and confirmed it, I was able to log in and get to the old reports tab. I say 'tab', because it took me to the new reporting page anyway.

  4. #4
    ABW Ambassador Caseyfern's Avatar
    Join Date
    May 18th, 2007
    Location
    Yes, sadly I'm in California
    Posts
    518
    in a way, I'm glad to hear this. I was beginning to think I am just too dense to figure it out Many aspects of the new interface don't work for me - some just annoyingly stubborn (like making a certain number of merchants show up on a page instead of the default 25), and some that interfere with using LinkShare properly(it would be nice to be able to confirmation that I have applied to programs...), and some that make it difficult to work at all (it would be nice to be able to get links and know the size of the banner in advance, or search on it).

    I just get the sense that I'm missing something very important, despite the webinar I attended.

  5. #5
    Moderator
    Join Date
    April 6th, 2006
    Posts
    2,689
    Yes, I've also been experiencing the looping/recurring login problem in the old interface.. it usually works fine a little later..

    It seems the numbers are more in synch now between the two systems - I would happily switch to the new if it was possible to run reports in Safari (it's not, nothing happens)..

  6. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. f8: Introducing Anonymous Login and an Updated Facebook Login
    By Chuck Hamrick in forum Blogging, Mobile and Social Media
    Replies: 9
    Last Post: August 27th, 2015, 11:41 PM
  2. Help! Account disabled
    By CouponUS in forum Google Affiliate Network - GAN
    Replies: 8
    Last Post: May 19th, 2012, 01:40 PM
  3. Edit Disabled
    By superCool in forum Newbie Affiliate FAQs & Helpful Articles
    Replies: 11
    Last Post: July 13th, 2008, 10:17 PM
  4. Can't Login to Analytics or Run Reports
    By flyer24 in forum Rakuten LinkShare - LS
    Replies: 10
    Last Post: May 10th, 2006, 06:15 PM
  5. My Signature is disabled, why?
    By likemynick in forum Newbie Affiliate FAQs & Helpful Articles
    Replies: 6
    Last Post: November 17th, 2004, 11:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •