Results 1 to 13 of 13

Thread: New Look

  1. #1
    Affiliate Manager
    Join Date
    May 2nd, 2006
    Location
    Columbus, OH
    Posts
    821
    New Look
    ACLens.com has a new look. The new design highlights our prices, customer service excellence, and brings accessories more front and center on the home page.

    Early testing shows increased conversions. Now that we have the full launch, it'll be interesting to see if those numbers hold up.

    Please take a look around and feel free to drop your thoughts here. Should you see any problems, with the site or affiliate related issues, you can contact me directly at bdrumm @ aclens . com.

    Thanks!

    Bob

  2. #2
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Nunya, Business
    Posts
    23,684
    The rollover images, right in the middle/above the fold aren't showing up for me. I've tried IE, Firefox, Chrome. Other than that, it looks good.

  3. #3
    Affiliate Manager
    Join Date
    May 2nd, 2006
    Location
    Columbus, OH
    Posts
    821
    Thanks Trust...I'll send that on to our design team.

    Bob

  4. #4
    Merchant & ABW Ambassador
    Join Date
    May 31st, 2006
    Location
    Houston TX
    Posts
    4,731
    Same here..
    Something to do with flash?

  5. #5
    Affiliate Manager
    Join Date
    May 2nd, 2006
    Location
    Columbus, OH
    Posts
    821
    Could you clarify the issue you're seeing? Is it in the flash box itself or directly under?

    Bob

  6. #6
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Nunya, Business
    Posts
    23,684
    When I first load it, I see something for a split second then it disappears.

    I see white space with text that says "rollover image to pause". Then I move my mouse over to where there's supposed to be an image, but I get nothing and also the text disappears. Also to the right I see frame 4/4 and when I hover my mouse over that I see <<prev >>next.

    Bob is it showing up for you?

  7. #7
    Affiliate Manager
    Join Date
    May 2nd, 2006
    Location
    Columbus, OH
    Posts
    821
    I think we figured it out. Looks like a compatibility issue with different versions of flash. What version are you using?

    Bob

  8. #8
    Affiliate Manager
    Join Date
    May 2nd, 2006
    Location
    Columbus, OH
    Posts
    821
    Quote Originally Posted by Eric Ewe
    Same here..
    Something to do with flash?
    Good call btw thanks

  9. #9
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Nunya, Business
    Posts
    23,684
    It says - You have version 9,0,124,0 installed

  10. #10
    Affiliate Manager
    Join Date
    May 2nd, 2006
    Location
    Columbus, OH
    Posts
    821
    Thanks...I think they have it figured out. Should be updated soon.

    Bob

  11. #11
    Beachy Bill's Avatar
    Join Date
    November 20th, 2005
    Posts
    8,266
    Ahhh...great looking site upgrade - except for the noted Flash issue. I hope the dev team gets it compatible with older versions. I haven't updated in a while and I'm sure a lot of customers haven't updated either (if ever). For example, my wife's PC still has whatever version of Flash that was on it when the school system gave it to her to use two years ago.
    Bill / Marketing Blog @ 12PM - Current project: Resurrecting my "baby" at South Baltimore..
    Cute Personal Checks and Business Checks
    If you are too busy to laugh you are too busy.

  12. #12
    Merchant & ABW Ambassador
    Join Date
    May 31st, 2006
    Location
    Houston TX
    Posts
    4,731
    Flash is working for me...

  13. #13
    Affiliate Manager
    Join Date
    May 2nd, 2006
    Location
    Columbus, OH
    Posts
    821
    So everything looks fine now?

    Bob


    Quote Originally Posted by Eric Ewe
    Flash is working for me...

  14. Newsletter Signup

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •