Results 1 to 4 of 4
  1. #1
    ABW Ambassador Georgie Peri's Avatar
    Join Date
    January 18th, 2005
    Location
    Norwalk, CT
    Posts
    846
    Exclamation Extreme Slowness getting links / images
    Greetings all,

    I've just started using the Google Affiliate Network.. and I'm having extreme issues with getting links.

    Everytime I'm clicking on a filter, or like the next page a Loading box pops up and hangs for a really long time!

    Does anyone else get this issue?

    Is this just me?

    Does anyone have suggestions on how to speed it up if possible?

    Regards
    George

    ~~~
    I'm using the latest browsers . I've tried both IE/FireFox - same thing happens
    I'll also note I'm on a pretty good cable modem connection!
    "Pinging connectcommerce.com [65.167.65.51] with 32 bytes of data:
    Reply from 65.167.65.51: bytes=32 time=57ms TTL=237"
    ~~~~

  2. #2
    Google Affiliate Network Rep Google Affiliate Network Moderator's Avatar
    Join Date
    June 21st, 2007
    Posts
    1,629
    Hello,

    Yes, this has been reported and is being looked into. Please feel free to export links for your advertisers in order to avoid this issue.

    Thank you,

    Jamie

  3. #3
    ABW Ambassador Georgie Peri's Avatar
    Join Date
    January 18th, 2005
    Location
    Norwalk, CT
    Posts
    846
    Talking thanks
    Greetings Jamie,


    Thanks for the responce, and im happy to see they are going to fix the issue!


    Regards,
    George P.

  4. #4
    Affiliate Network Rep
    Join Date
    January 18th, 2005
    Posts
    222
    We think we fixed the problem this afternoon. Please give it another shot and let us know if it is working better now.

    If you still are having issues, please send a note to affiliatesupport at google.com

    -larry

  5. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Some questions regarding links and images
    By TechMan in forum Commission Junction - CJ
    Replies: 2
    Last Post: November 12th, 2010, 11:27 PM
  2. Reporting Slowness/Links Not Redirecting
    By BostonTix in forum Affiliate Window - AW
    Replies: 2
    Last Post: April 21st, 2009, 03:39 PM
  3. Slowness
    By wwday3 in forum GoldenCAN
    Replies: 0
    Last Post: February 3rd, 2009, 04:06 PM
  4. Images in links...help please
    By PXJ in forum Commission Junction - CJ
    Replies: 2
    Last Post: August 22nd, 2004, 07:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •