Results 1 to 3 of 3
  1. #1
    Full Member
    Join Date
    January 18th, 2005
    Location
    K&Y
    Posts
    448
    Zappos feed links getting error messages
    Zappos is broken, all /n/redirect... etc links get a message like this one:

    "Details: Error 404: [/n/redirect.cgi&redirect=1] slurp_filename('/home/zappos/zappos.com/serverroot/noauth/redirect.cgi&redirect=1') / opening: (2) No such file or directory at /usr/lib/perl5/site_perl/5.8.6/i586-linux-thread-multi/ModPerl/RegistryCooker.pm line 541 "

    P.S. The same goes to 6pm

    "Error 404 [/n/]"

  2. #2
    Newbie
    Join Date
    January 19th, 2005
    Posts
    15
    Yes, like that for many hours already!

  3. #3
    ABW Ambassador affninja's Avatar
    Join Date
    December 11th, 2005
    Location
    Nor-Cal
    Posts
    651
    Zappos and 6pm links are working ok for me, but I'm using the feed from a couple days ago. Are you using the feed from CJ?

  4. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Zappos product affiliate links are broken cause of redirct error
    By it2shoes in forum Commission Junction - CJ
    Replies: 4
    Last Post: November 7th, 2010, 04:02 PM
  2. H a i k u Error Messages
    By Owen22 in forum Virtual Family and Off-Topic
    Replies: 9
    Last Post: May 1st, 2007, 02:36 PM
  3. CJ Error Messages
    By soft5458 in forum Commission Junction - CJ
    Replies: 4
    Last Post: July 1st, 2005, 04:16 PM
  4. ALL Your HomeVisions links giving error messages ?
    By Elisac in forum Commission Junction - CJ
    Replies: 2
    Last Post: January 31st, 2004, 07:01 AM
  5. Why are Spiegel BYO links giving error messages ???
    By Elisac in forum Google Affiliate Network - GAN
    Replies: 1
    Last Post: July 1st, 2003, 08:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •