Results 1 to 6 of 6
  1. #1
    Full Member
    Join Date
    January 18th, 2005
    Posts
    270
    I have noticed something strange in my logs the last several days. Several times a day I am getting a request that looks like this:

    /xxx/xxx.html%20onmousedown=%22return%20clk(691,this)%22 HTTP/1.1

    I have changed the directory and file name to xxx, so don't let that confuse you. It is showing the referrer as Google for a search result that is listed around result 700. The page is returning a error 404 when this page is accessed. I do have the page on my site, just not the "onmousedown" stuff.

    The other strange thing is the IP address for the visitor is always the same. When I try to do a reverse lookup, it cannot be found.

    Anyone have any idea what is going on?

    Bsnrjones

    Goal: $10,000/month by 12/04

  2. #2
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    742
    I don't know what's causing it, but Google has been hitting the same page on my site 30-40 times within about a 30 second period of time. This has been happening for about the last week.

  3. #3
    Just Lurking
    Join Date
    January 18th, 2005
    Posts
    1,263
    Check the Refer header? Looks like someone screwed up a Javascript.

    [edit - whoops need more tea not awake yet.]

    Ok, that is weird. Google!?
    ------------------------------
    "Everybody gets so much information all day long that they lose their common sense." - Gertrude Stein, American author (1874-1946).

  4. #4
    I like traffic lights
    Join Date
    January 18th, 2005
    Location
    Southern hemisphere - away from Fukushima
    Posts
    2,936
    Definitely someone with a screwy piece of javascript.

    That "%20" between the .html and the onmousedown is a space.

    So they've left a quote or an apostrophe out of their script. So the next line of the script is being appended to your URL in error.

    The big question is WHY they're heading to your site via such a javascript.

    ****************************
    Jimmy James Inc. fan club membership # 3312

    "But Jimmy had fancy plans, and pants to match"

  5. #5
    I like traffic lights
    Join Date
    January 18th, 2005
    Location
    Southern hemisphere - away from Fukushima
    Posts
    2,936
    Wooh!

    Just checked my logs - I've got a ton of them as well!

    Look's like it's someone's PHP based SE feed script that's causing the problem. Could be very widespread if it's a PHP script used by lots of small PPC SE's.

    Check out

    http://www.askeverywhere.com/search....=&alt_search=2

    The links all have it in them.

    Google is picking up the links and spidering them too.

    Another PPC SE with the problem:

    http://www.yaknow.com/search.php

    Looks like the problem surfaced around Nov 1st.

    ****************************
    Jimmy James Inc. fan club membership # 3312

    "But Jimmy had fancy plans, and pants to match"

  6. #6
    Newbie
    Join Date
    January 18th, 2005
    Posts
    3,219
    It looks fine to me?

    SandraR<FONT face=Arial size=2>

    </FONT>

  7. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Strange referrer in logs
    By knight01 in forum Search Engine Optimization
    Replies: 3
    Last Post: October 3rd, 2009, 04:37 PM
  2. logs....what is that
    By Roland in forum Midnight Cafe'
    Replies: 5
    Last Post: February 11th, 2006, 07:55 PM
  3. Strange Referral in Logs?
    By Freebie Hawk in forum Midnight Cafe'
    Replies: 2
    Last Post: August 20th, 2004, 08:18 PM
  4. Logs Wrong?
    By misterbill in forum Midnight Cafe'
    Replies: 0
    Last Post: July 3rd, 2004, 09:10 PM
  5. what is all this in my logs?
    By Electropulse in forum Midnight Cafe'
    Replies: 6
    Last Post: February 28th, 2003, 11:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •