Results 1 to 11 of 11
  1. #1
    Newbie
    Join Date
    November 5th, 2008
    Posts
    7
    Problem with default style
    Hey

    for some reason on IE , some of the images being stretched when I use the default design.

    you can see it here:
    grmagazines.com - you can see (again, only on IE) that sports illustrated and national geographic images are much bigger compared to other images.

    It doesn't happened on wide borderless design.


    Any solutions?



    Yarden.
    Last edited by Ed Byerly; November 6th, 2008 at 02:14 AM. Reason: Hot link removed...

  2. #2
    ABW Ambassador CCBerries's Avatar
    Join Date
    September 5th, 2008
    Location
    USA
    Posts
    707
    looks like you fixed it, in IE 7.05 it looks all the same

  3. #3
    ABW Ambassador Boom or Bust's Avatar
    Join Date
    February 3rd, 2008
    Posts
    3,955
    Looks bad in 6. FF is fine...



    X

  4. #4
    Newbie
    Join Date
    November 5th, 2008
    Posts
    7
    Sorry for posting the link.

    anyway, any solutions ?

  5. #5
    Newbie
    Join Date
    November 5th, 2008
    Posts
    7
    photo so you can be sure what i'm tlaking about
    Attached Images Attached Images

  6. #6
    Life is Supposed to be Fun! Rexanne's Avatar
    Join Date
    January 18th, 2005
    Location
    Los Angeles
    Posts
    12,360
    I have the same problem with the images stretching and ruining my page layout.

    I think it's something to do with my editor (Front Page) What I found was that the images look stretched in "edit" mode but were fine and looked in all browsers normal once the page was published and online. It makes me crazy but as long as it looks fine on the site, I can't do anything about it so I try to forget it's happening. Makes editing my page impossible, though.
    Peace,

    Rexanne

    Rexanne.com
    Loving Everyone's Child Creates Magic


  7. #7
    Newbie
    Join Date
    November 5th, 2008
    Posts
    7
    Well here its ok on editor but when it published it become stretched.

  8. #8
    Life is Supposed to be Fun! Rexanne's Avatar
    Join Date
    January 18th, 2005
    Location
    Los Angeles
    Posts
    12,360
    Quote Originally Posted by YardenG
    Well here its ok on editor but when it published it become stretched.
    That's weird. Have you contacted Matt at Pop Shops? He's the tech genius over there. :-)
    Peace,

    Rexanne

    Rexanne.com
    Loving Everyone's Child Creates Magic


  9. #9
    Member MattJ's Avatar
    Join Date
    February 29th, 2008
    Posts
    82
    Don't hate me because I'm beautiful.
    You clearly have me confused with Dan...or Jessie...or just about anyone else.

    I'm just the office eye candy.

  10. #10
    Life is Supposed to be Fun! Rexanne's Avatar
    Join Date
    January 18th, 2005
    Location
    Los Angeles
    Posts
    12,360
    Quote Originally Posted by MattJ
    You clearly have me confused with Dan...or Jessie...or just about anyone else.
    Ooooops sorry Matt! I had you confused with Dan.


    Quote Originally Posted by MattJ
    I'm just the office eye candy.
    LOL!
    Peace,

    Rexanne

    Rexanne.com
    Loving Everyone's Child Creates Magic


  11. #11
    Newbie
    Join Date
    January 15th, 2009
    Posts
    1
    Hi,

    I am having the same problem.

    Even with the saved published stores, that are appearing perfect live online.
    If I reopen a shop in shopbuilder, each item is then badly stretched and cannot be changed back. If I change to a different style that also is badly stretched.

    So at the moment I donít dare edit any of the stores that are still ok,
    because the new version will be stretched.


    I am very new to popshops (just loving it), and I thought I must have changed a setting somewhere by mistake. May be not, could be a temporary little glitch with popshops shopbuilder.

    DeDe

  12. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. default (is it just me?)
    By knight01 in forum Midnight Cafe'
    Replies: 6
    Last Post: June 15th, 2009, 02:11 AM
  2. Default LS ID
    By davidh in forum GoldenCAN
    Replies: 1
    Last Post: July 2nd, 2006, 10:26 PM
  3. Vaulting the Default
    By Rhia7 in forum Newbie Affiliate FAQs & Helpful Articles
    Replies: 4
    Last Post: February 7th, 2006, 11:19 PM
  4. Get Links: Default 25 Only?
    By ShoreMark in forum Commission Junction - CJ
    Replies: 2
    Last Post: April 6th, 2003, 11:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •