Results 1 to 12 of 12
  1. #1
    ABW Ambassador
    Join Date
    January 4th, 2006
    Location
    USA
    Posts
    2,477
    Why do I have to log in twice?
    OK, the problem has been a while, actually since the first day I joined AantLink. It's not a big deal, that's why I did't contact AantLink or ask here until now.

    When I type in user name and password and hit login, the first time, that page will just clear out the info and flash back to the empty login page. Then I type in my user name and pw again, it brings me to my account.

    Why?

  2. #2
    Comfortably Numb John Powell's Avatar
    Join Date
    October 17th, 2005
    Location
    Bayou Country, LA
    Posts
    3,432
    When I type in user name and password and hit login, the first time, that page will just clear out the info and flash back to the empty login page.
    It doesn't do that here with Firefox. What browser are you using? Did you try a second browser?


  3. #3
    ABW Ambassador
    Join Date
    January 4th, 2006
    Location
    USA
    Posts
    2,477
    Quote Originally Posted by John Powell
    It doesn't do that here with Firefox. What browser are you using? Did you try a second browser?
    I'm using IE.
    Login to CJ, LS, SAS are fine. It's weird it only happens with Avantlink.

    Anybody else with IE browser seeing things like this?

  4. #4
    Comfortably Numb John Powell's Avatar
    Join Date
    October 17th, 2005
    Location
    Bayou Country, LA
    Posts
    3,432
    Anybody else with IE browser seeing things like this?
    Tried with IE 7 and it worked fine.


  5. #5
    ABW Ambassador 2busy's Avatar
    Join Date
    January 17th, 2005
    Location
    Tropical Mountaintop
    Posts
    5,636
    I don't have that problem either. On Firefox.

  6. #6
    ABW Ambassador
    Join Date
    January 4th, 2006
    Location
    USA
    Posts
    2,477
    Quote Originally Posted by John Powell
    Tried with IE 7 and it worked fine.
    hmm, it is weird. Maybe I should run some virus/spyware scans on my computer.

    Thanks for your confirmation, John & 2busy.

  7. #7
    ABW Ambassador flamingoworld's Avatar
    Join Date
    January 18th, 2005
    Posts
    5,208
    I use IE and works fine for me.

  8. #8
    Moderator BurgerBoy's Avatar
    Join Date
    January 18th, 2005
    Location
    jacked by sylon www.sylonddos.weebly.com
    Posts
    9,618
    I use IE and works fine for me.

    Vietnam Veteran 1966-1970 USASA
    ABW Forum Rules - Advertise At ABW

  9. #9
    Moderator Nabz's Avatar
    Join Date
    August 24th, 2005
    Location
    VY Canis Majoris
    Posts
    1,751
    I use Firefox, IE 7, Opera, Chrome and it works fine on all.

  10. #10
    The Seal of Aproval rematt's Avatar
    Join Date
    November 19th, 2006
    Location
    The Windy City
    Posts
    4,140
    I used to have the identical problem on Linkshare. I would need to login twice using IE. The problem mysteriously fixed itself about a year or so ago.

    -rematt
    "I know that you believe you understand what you think I said, but I'm not sure you realize that what you heard is not what I meant." - Richard Nixon

  11. #11
    Antisocial Media Expert ProWebAddict's Avatar
    Join Date
    March 25th, 2006
    Location
    Go Daddy
    Posts
    1,109
    I have or had that problem in Firefox. Maybe it had to do with my saved passwords but I always had to do it twice.

  12. #12
    ABW Ambassador
    Join Date
    January 4th, 2006
    Location
    USA
    Posts
    2,477
    After went through virus scan, spyware scan, delete cookies, delete files, reboot computer...just about everything I could think of . The problem still wouldn't go away .

    I finally figured that it might be the short cut that do the trick! I deleted the old short cut and login directly from www avantlink com. Aha! no problem

    Now I start to miss the days when I have to do twice to login

    Thanks everyone for your input.

  13. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Can't Log into CJ
    By Rhia7 in forum Commission Junction - CJ
    Replies: 14
    Last Post: September 16th, 2007, 09:53 PM
  2. Can Not Log In
    By Airstrip in forum Commission Junction - CJ
    Replies: 5
    Last Post: August 1st, 2007, 11:52 AM
  3. Can't Log In - Anyone Else?
    By dollardaze in forum ClickBank
    Replies: 3
    Last Post: April 17th, 2006, 09:47 AM
  4. Happy Log vs. Web Log Expert - Looking For Comments
    By sweat in forum Search Engine Optimization
    Replies: 6
    Last Post: July 27th, 2003, 10:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •