Results 1 to 19 of 19
  1. #1
    Member
    Join Date
    January 17th, 2005
    Posts
    51
    ouch. Hope it's just temporary, like an hour or two.

  2. #2
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    2,082
    Oh No! I just added a page for them last month!
    Cazzie

  3. #3
    Full Member
    Join Date
    January 17th, 2005
    Posts
    279
    You gotta be kidding. [img]/infopop/emoticons/icon_frown.gif[/img]

    I have just sent them an email and asked if this is temporary or permanent. Hope to get a reply soon.

    If Todd sees this message, please let us know what the deal is. Thanks!

  4. #4
    affiliate emeritus missdonna's Avatar
    Join Date
    January 17th, 2005
    Location
    Torrance, CA
    Posts
    1,986
    quote:
    Originally posted by cazzie:
    Oh No! I just added a page for them last month!
    Cazzie


    I did too. No traffic yet, I had forgotten all about it.

  5. #5
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    1,658
    Dammitall I do hope it is a temporary situation.

    Had very high hopes for them and spent a whole lot of time building pages in the past few weeks.

    OUCH!!! [img]/infopop/emoticons/icon_eek.gif[/img]

    All around the mulberry bush the monkey chased the weasel

  6. #6
    Member
    Join Date
    January 17th, 2005
    Posts
    51
    Strange? I use both general and product links on my site. Checking my links for SF Music Box, I noticed many of my product links are still going thru, but with a different pid (not mine)!

    My pc is clean (ran adaware), and I've tested with IExplorer 6.0 and Netscape 4.0. And the problem is intermittant.

    My post to CJ follows:

    -------------------------------------------

    many of my product links still resolve to the product page on their site, but with a different pid. for example:

    http://www.qksrv.net/click-971647-5531000
    resolves to:
    http://www.sfmusicbox.com/pageview.c...73&AID=5531000

    Sometimes it properly resolves to the proper deactivation page.
    I've tested with IExplorer 6.0 and Netscape 4.0

    Other product links resolve to other pid's. here's a list:

    http://www.qksrv.net/click-971647-9827507
    http://www.sfmusicbox.com/pageview.c...07&AID=9827507

    http://www.sfmusicbox.com/pageview.c...08&AID=9827527
    http://www.sfmusicbox.com/pageview.c...99&AID=5806388
    http://www.sfmusicbox.com/pageview.c...86&AID=5531207
    http://www.sfmusicbox.com/pageview.c...86&AID=5531249
    http://www.sfmusicbox.com/pageview.c...07&AID=5531268
    http://www.sfmusicbox.com/pageview.c...69&AID=5531349
    http://www.sfmusicbox.com/pageview.c...13&AID=5531386
    http://www.sfmusicbox.com/pageview.c...03&AID=6642791


    I thought if an advertsor is deactivated, no links should go through.

    -------------------------------------------

    Is anyone else seeing this?

  7. #7
    Full Member
    Join Date
    January 17th, 2005
    Posts
    279
    Westmont,

    Very strange. I just checked mine. The first time I clicked on a link, it went to the standard expired link page; went back to click on the same link, it went through with somebody else's PID; clicked on the same link again, it went to the standard expired link page. It seems like the other links are doing the same thing too.

    At this point, I really don't care. I have another 12 links to replace, then all my San Francisco Music Box links will be gone. The problem is that I do have traffic, and I don't want to wait till Monday to find out whether or not they’re just temporarily deactivated. San Francisco Music Box performs pretty well. If they come back and are stable, I'll put out their stuff again, otherwise I don't want to feel a knot in my stomach every time I look at my traffic log.

    Back to work.

  8. #8
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    2,341
    quote:
    Originally posted by AT:

    Very strange. I just checked mine. The first time I clicked on a link, it went to the standard expired link page; went back to click on the same link, it went through with somebody else's PID; clicked on the same link again, it went to the standard expired link page. It seems like the other links are doing the same thing too.



    Same thing happened here. What is the PID that it changes too? It would be horrible to think that it was the same for everyone - maybe a new parasite PID.

    For me it always changes it to 2594

    Andy Williams

    Keyword DARTs - New search engine optimization software
    http://www.affiliate-masters.co.uk/k...timization.htm

  9. #9
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    2,082
    All banners and links go to the cj default but 2 of my product links go here
    Le Blanc Glass Christmas Tree Lighted Waterglobe PID 3045
    Spode Santa Carrying Tree PID 2940
    the other product links go to the CJ default
    Cazzie

  10. #10
    Member
    Join Date
    January 17th, 2005
    Posts
    51
    I keep getting the same pid for a particular product. Different products get different pids as listed above. Sometimes the link does properly go to the deactivated page.

    This appears to be a bug with CJ and not a parasite. Fact is, if a merchant is deactivated, there should never be a way to get to their site. Deactivation probably comes from a lack of money in the account. Even CJ wouldn't want to give someone a free ride (I hope).

  11. #11
    Full Member
    Join Date
    January 17th, 2005
    Posts
    279
    Don't know what to say. I can't duplicate the problem as I described earlier.

    I agree that there may be a bug at CJ, also agree that it may just be insufficient fund in the SF Music Box account. I hope they will come back. But in the meantime, I don't want my visitors to go to an expired link page.

  12. #12
    Newbie
    Join Date
    January 17th, 2005
    Posts
    591
    Seems like they did this crap last year too. I've about had it with them. I'm going to start yanking their links. [img]/infopop/emoticons/icon_frown.gif[/img]

  13. #13
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    1,658
    This is a very curious quandary.

    Some links go to a "deactivated"-type default page, but others still go to the merchant's site?

    Kinda makes you say: "Hmmmmm...maybe all along the ones that still are going to the merchant site (as they are not "reigned in" by CJ) weren't even tracking sales."

    All around the mulberry bush the monkey chased the weasel

  14. #14
    Newbie
    Join Date
    January 17th, 2005
    Posts
    37
    You might want to drop SFMB and move to Collectiblestoday at Performics. They pay 12% and carry tons of SFMB products and have individual product links to anything or you can just link to the SFMB section. Collectiblestoday has paid me thousands of dollars every year since 1999.

    Nick

  15. #15
    Member
    Join Date
    January 17th, 2005
    Posts
    51
    They are back, but with problems. The pid still looks strange, but I just had a sale. I tested the link for which I have a sale, and it looks strange. Also, links go to their product not available page intermittantly. Click again, and it's ok.

    They got problems, but at least they are back.

  16. #16
    Member
    Join Date
    January 17th, 2005
    Posts
    51
    In case anyone is interested, I got this from CJ:

    The "pid" that you are seeing on the links from San Francisco Music Box are SFMB's own internal website destination - not the CJ PID. As long as you are using the correct qksrv.net html with your CJ PID included, the sale will track (I see that you have one sale today from SFMB). It is unfortunate (and confusing!) that they chose to build their website with each product listed having its own "pid". Please let me know if you have any further questions.
    Thank you

  17. #17
    Affiliate Manager
    Join Date
    November 4th, 2006
    Posts
    12
    Post SFMusicBox is Alive and Kickin'
    Hey All,

    Sorry I am really late in replying to all of your posts, I am new to ABW but hope I can still shine some light on our program.

    We are running our program through MyAffiliateProgram and so far, it is working out really well for our affiliates and for us. Our affiliates did really well this past Valentine's Day and I am sure Mother's Day will be a great success.

    I send out HTML emails to all of our affiliates every month and provide coupon ad media...right in the email...so you can grab the links from the email instead of needing to login to your affiliate account.

    We also have ad media that links to our "Best Sellers" page, "Sale" page, "Ballerina" page and much more. We pretty much have a banner that will work for your site including a datafeed. If you don't see what you need, please email me.

    If you are interested in running our program again, please click here: http://www.myaffiliateprogram.com/u/.../agreement.htm

    I would also appreciate if you could send me an email letting me know you are back again...I will be sure to take special care of you!

    Warm Regards,
    Sarah Jones
    affmgr@sfmusicbox.com

  18. #18
    ABW Veteran Mr. Sal's Avatar
    Join Date
    January 18th, 2005
    Posts
    6,795
    Sorry I am really late in replying to all of your posts, I am new to ABW but hope I can still shine some light on our program.
    Hi Sarah,

    I think you're not doing your program any favor by bumping all these very old threads.

    This one is FIVE years old! - November 29th, 2002, 05:04 AM

    ...

  19. #19
    Affiliate Manager
    Join Date
    November 4th, 2006
    Posts
    12
    Unhappy
    You're right...not sure of post etiquette but I hate to let things go completely unanswered, forever.

  20. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Hello from San Francisco
    By Glenn - Prosper.com in forum Introduce Yourself
    Replies: 6
    Last Post: November 22nd, 2010, 11:33 AM
  2. Who's Going to Ad-Tech San Francisco?
    By Murray Newlands in forum Events and Gatherings
    Replies: 0
    Last Post: March 14th, 2008, 12:18 PM
  3. ad:tech - San Francisco
    By Jon@Fluxads in forum Midnight Cafe'
    Replies: 4
    Last Post: April 20th, 2006, 07:03 PM
  4. Replies: 3
    Last Post: January 25th, 2006, 11:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •