Results 1 to 22 of 22
  1. #1
    Newbie
    Join Date
    April 5th, 2009
    Posts
    12
    Could someone check my Search speed please
    Hello everyone, I am the newest of newbies here but I have a quick question. I finally was able to get the search to load but it seams to take a long time. Could someone review it and let me know if there is anything I could do.

    FreeRus.net

    Your input is greatly appreciated!

  2. #2
    ABW Veteran Mr. Sal's Avatar
    Join Date
    January 18th, 2005
    Posts
    6,795
    Quote Originally Posted by Giovani1059
    Hello everyone, I am the newest of newbies here but I have a quick question. I finally was able to get the search to load but it seams to take a long time. Could someone review it and let me know if there is anything I could do.


    Your input is greatly appreciated!
    What's the fake idea?

    Any search from any page, just show two affiliate links to a CJ merchant.

  3. #3
    Newbie
    Join Date
    April 5th, 2009
    Posts
    12
    ???
    Huh??? I only have one search? Where is there a 2nd?

    I am extreamly new at this and I am just starting out in this arena of affiliate marketing stuff.

    i spent the whole day trying to figure out why my php script would not load on the search results page then I found a thread on the forum about adding a code to the htaccess file this got this to load up but took a very lonnnngggg time.

    What do you mean by 2 CJ?

    Sorry but this is my first attempt at a web site.

  4. #4
    ABW Veteran Mr. Sal's Avatar
    Join Date
    January 18th, 2005
    Posts
    6,795
    Quote Originally Posted by Giovani1059
    Huh??? I only have one search? Where is there a 2nd?
    After I made my reply, I went back and I was able to see some GoldenCan results, but after a few more searches, it looks like you're still changing the page...

    This is the last thing I just saw there: "We are performing system maintenance at this time please excuse us while we perfect the site for you enjoyment!", but before that, this is what I was seeing most of the time:

    ------------------------
    Attached Images Attached Images

  5. #5
    Newbie
    Join Date
    April 5th, 2009
    Posts
    12
    I have never seen that before but I have no clue where it came from either..... I had removed all the ads except the amazon and the banner at the top currently for placement purposes. Sorry but I am using WYSIWYG to create my pages. seems to be a very easy creator...any suggestions.... be kind.

  6. #6
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,744
    When I searched for "shoes" I got the same thing Mr. Sal did. (search1.gif attachment)

  7. #7
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,744
    The results above was from the search box on the home page.

    I clicked on the Seach link at the top navigation and tried "shoes" again from that page but wow it took forever for the resullts to load.

  8. #8
    Newbie
    Join Date
    April 5th, 2009
    Posts
    12
    I don't Which page are you searching from I tried it in both IE and Firefox with no issue like that..........hmmmmmm

    My 1st page is an intro page and forwaards to the home page in 4 secs....waitttttt It just happened to me from the search box on the home page.....wt....

    here is the code for the search box

    <Form method=get action="http://www.freerus.net/results.html">
    <table border=0 cellpadding=0 cellspacing=0 style="border-collapse: collapse" bordercolor=#111111 width=234 height=60>
    <tr><td width="100%">
    <table border=1 cellpadding=3 cellspacing=0 style="border-collapse: collapse" bordercolor=#800080 width='100%'>
    <tr><td width='100%' bgcolor=#800080><b><font size=2 face=Arial color=#FFFFFF>Start your Search Here</font></b></td></tr>
    <tr><td width='100%'>
    <table border=0 cellpadding=0 cellspacing=0 style="border-collapse: collapse" bordercolor=#111111 width='100%'>
    <tr><td width='33%' align=center>
    <input type=text name=goldencanst size=20 ID=goldencanst></td>
    <td width='34%' align=center><input type=submit value=Search>
    </td></tr></table></td></tr></table></td></tr></table></form>

    do you see anything?

  9. #9
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,744
    No, really don't see anything out of the norm.

    Are you using the same GC script code on both pages or did you set up each one differently?

  10. #10
    Newbie
    Join Date
    April 5th, 2009
    Posts
    12
    ok I removed the search box on the homepage to kill that whole weird baby thing... I am glad you were able to see the speed, any suggestions on that issue?

  11. #11
    Newbie
    Join Date
    April 5th, 2009
    Posts
    12
    they were identical. you should have seen it when it was html page it was even slower.....but WYSIWYG made it into a php for me this helped a bit but not perfect.

    Q. is my htaccess file suposed to have wordpress in it when I don't have WP?

  12. #12
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,744
    Hmm...clueless on the baby thing then.

    Sorry, not really. If you assigned a lot of merchants to the GC search that could be the problem. It would have to search through all those datafeeds to find keyword matches. To test that you might want to remove several and see if that speeds thing up. You can always add them back later on if you need to.

  13. #13
    Newbie
    Join Date
    April 5th, 2009
    Posts
    12
    Never thought of that will try, thanks

  14. #14
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,744
    Good Luck, hope that works out.

  15. #15
    Newbie
    Join Date
    April 5th, 2009
    Posts
    12
    Ty Lady bug and btw what does the little red stars mean next to the merchants?

  16. #16
    ABW Veteran Mr. Sal's Avatar
    Join Date
    January 18th, 2005
    Posts
    6,795
    Quote Originally Posted by msladybug
    When I searched for "shoes" I got the same thing Mr. Sal did. (search1.gif attachment)
    What a coincidence!

    that was my first keyword search too!

    -------------------------

    Btw Giovani, I see that you took the seach box out of the Home page now...

    Now when I use your Search link on the top, I am able to search for shoes and furniture, but the search results take a long time to show up, I don't know if it's because of your site, or because of the GondenCan script, but at this time it sure takes a long time to load the results.

    ---------------
    Attached Images Attached Images

  17. #17
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,744
    Quote Originally Posted by Mr. Sal
    What a coincidence!

    that was my first keyword search too!
    Great minds do think alike!

    Giovani1059 - The red star means those are "FREE of 4th click Merchants".

  18. #18
    Newbie
    Join Date
    April 5th, 2009
    Posts
    12
    ty ladybug and yes sir I did remove the box......Is it safe to say I searched shoes too *blush*

  19. #19
    Newbie
    Join Date
    April 5th, 2009
    Posts
    12
    ok I limited it to 10 merchants it is looking a little faster

  20. #20
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,744
    It seems much better now.

  21. #21
    Newbie
    Join Date
    April 5th, 2009
    Posts
    12
    yes it is I guess the key to this is to create your store to mimic the category associated with it, means 3-5 merchants each.....seems to be optimal I still have it heavy loaded with 10 2 being amazon and Betty Mills, but I agree it is much faster. Any suggestions on my layout? I feel it is too loud. maybe a little less boxes....hmmm

  22. #22
    Full Member iolaire's Avatar
    Join Date
    October 3rd, 2006
    Location
    Arlington, VA
    Posts
    229
    Giovani1059 - the search seems ok to me, it takes a tad to return but is ok.

    However I did notice the load times on the page on your first visit is fairly slow. I think part of this is due to those nice clean extremely larger images that are on the page. For example the image Header_logo.png is 644.37 KB, even on a cable modem connect it pauses to load the image. You might not notice this because your computer would have those images cached. I think the page load time may turn off a first time visitor.

  23. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. GoldenCAN Search Speed Improvements
    By GoldenCAN in forum GoldenCAN
    Replies: 3
    Last Post: February 10th, 2008, 12:59 PM
  2. Replies: 7
    Last Post: June 5th, 2005, 07:36 PM
  3. Speed
    By jsegal in forum WebMerge (Fourthworld.com)
    Replies: 11
    Last Post: September 22nd, 2004, 11:11 PM
  4. Replies: 4
    Last Post: January 5th, 2003, 12:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •