Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    April 1st, 2009
    Posts
    6
    problem displaying feed
    I have a store setup that includes multiple merchants...why when some links are clicked they appear ok on the page but others go way beyond the page borders?

    Is this a goldencan problem?

    Most of the links work fine but a couple I may have to take off.

  2. #2
    notary sojac Herb ԿԬ's Avatar
    Join Date
    January 18th, 2005
    Location
    Central/Western NY State
    Posts
    7,741
    Lightbulb
    Have you tried viewing the page in different browsers? I'd do that first.

  3. #3
    Newbie
    Join Date
    April 1st, 2009
    Posts
    6
    Checked it in mozilla and ie...out of wack in both.

  4. #4
    Newbie
    Join Date
    April 1st, 2009
    Posts
    6
    solved
    Thanks for your help, I figured out my problem.

    Sometimes I amaze myself at my stupidity.

  5. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Problem with Cafepress feed?
    By b1791 in forum PopShops
    Replies: 3
    Last Post: May 27th, 2008, 04:35 PM
  2. Problem displaying cloaked banners in IE (not Firefox or Netscape)
    By lschofield in forum Programming / Datafeeds / Tools
    Replies: 1
    Last Post: August 25th, 2007, 11:15 AM
  3. Problem with CJ Feed
    By Kcedit in forum Commission Junction - CJ
    Replies: 2
    Last Post: February 27th, 2004, 04:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •