Results 1 to 7 of 7
  1. #1
    ABW Ambassador 2busy's Avatar
    Join Date
    January 17th, 2005
    Location
    Tropical Mountaintop
    Posts
    5,636
    connection issues
    I've been trying to place an order via one of my shops for 10 minutes now and it only gets as far as "...waiting for www.shareasale.com..", so I went to try to log in and the SAS login doesn't load either. I'm not having problems anywhere else, but that is quite a delay for any customer. I clicked before 12:24 PM - (that's when I started watching the clock) and it's 12:34 now and still no connection.

    I clicked through the same link earlier today without a problem.

  2. #2
    Super Dawg Member Phil Kaufman aka AffiliateHound's Avatar
    Join Date
    January 22nd, 2007
    Location
    West Covina, CA
    Posts
    8,443
    No problems here - I've been logged in to SAS all morning and I just tried a SAS link from one of my sites and the merchant page loaded in a couple of seconds.
    Since June 10, 2012 a vegan aarf but still writing the Hound Dawg Sports Blog
    "If you don't have time to do it right, when will you have time to do it over?" -John Wooden;
    "Raj, there’s no place for truth on the internet." -Howard Wolowitz[/SIZE]

  3. #3
    ABW Ambassador kse's Avatar
    Join Date
    November 29th, 2005
    Posts
    2,511
    Working for me as well Links & Login

  4. #4
    ABW Ambassador 2busy's Avatar
    Join Date
    January 17th, 2005
    Location
    Tropical Mountaintop
    Posts
    5,636
    I'm able to access sites, links, all over the place but for some reason, nothing from SAS connects.
    Need to run live headers and see what's hanging it up.

  5. #5
    ABW Ambassador 2busy's Avatar
    Join Date
    January 17th, 2005
    Location
    Tropical Mountaintop
    Posts
    5,636
    Still can't login with Firefox, the page doesn't even load anything. I can get in with I(ck)E at least, but SAS is the only site I'm having that problem with.

  6. #6
    ABW Ambassador kse's Avatar
    Join Date
    November 29th, 2005
    Posts
    2,511
    I just tried Firefox and it work fine for me.

  7. #7
    ABW Ambassador 2busy's Avatar
    Join Date
    January 17th, 2005
    Location
    Tropical Mountaintop
    Posts
    5,636
    I had to delete my SAS cookies and then it worked fine. Since SAS was the only place I couldn't load it didn't seem to be any system or app problem. Probably too many crumbs.

  8. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. PC Connection is now available at GoldenCAN
    By GoldenCAN in forum GoldenCAN
    Replies: 0
    Last Post: August 8th, 2006, 04:44 PM
  2. Connection Issues
    By Sudilly in forum Midnight Cafe'
    Replies: 10
    Last Post: August 7th, 2006, 04:21 PM
  3. Kingston Connection
    By vaisg in forum Commission Junction - CJ
    Replies: 16
    Last Post: August 23rd, 2005, 08:34 AM
  4. What to do when cable connection goes down.
    By charpaula in forum Virtual Family and Off-Topic
    Replies: 4
    Last Post: November 23rd, 2003, 08:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •