Results 1 to 6 of 6
  1. #1
    ABW Ambassador Jane's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,350
    I tried the links on my site and the ones on this site. They both bring up a blank page. Is it me or them?

  2. #2
    15 years and counting
    Join Date
    January 18th, 2005
    Posts
    6,121
    sitepoint is working right now

    It's not the big that eat the small... it's the fast that eat the slow. Jennings & Haughton

  3. #3
    ABW Ambassador Jane's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,350
    Sitepoint is working and when I click on an affiliate link to them I get a blank page?

  4. #4
    Newbie
    Join Date
    January 18th, 2005
    Posts
    17
    i'm having the same problem going to affiliate pages. if i go to allposters.com the page loads, but if i try to access the affiliate page it doesn't work.

    read my post and see if it's the same thing:

    http://abw.infopop.cc/6/ubb.x?a=tpc&...9&m=6596086775

  5. #5
    ABW Ambassador Jane's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,350
    No pink dots here and the links are working again.

  6. #6
    Newbie
    Join Date
    January 18th, 2005
    Posts
    17
    well, i don't have pink dots now. the pages just don't load. glad to see yours is working!

  7. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. cj.com links not working sometimes
    By cusimano in forum Cusimano.com Scripts
    Replies: 2
    Last Post: November 13th, 2009, 02:52 PM
  2. Sitepoint giving away Ruby on Rails book
    By mobilebadboy in forum Programming / Datafeeds / Tools
    Replies: 0
    Last Post: October 9th, 2007, 05:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •