Results 1 to 2 of 2
  1. #1
    ABW Ambassador joyaz's Avatar
    Join Date
    September 27th, 2007
    Location
    Arizona
    Posts
    516
    Loading Shopbuilder just spins and spins
    I'm trying to edit shops but all I'm getting is a spinning icon that says "Loading Shopbuilder."

    I've never even seen this icon before. What's up?

    Just noticed too that when I click on preview (from the dashboard page) I just get a blank page.

    It must be a Firefox issue. I just switched to I.E. and I can edit shops there. Firefox always worked better for me with Popshops ... before today.
    Last edited by joyaz; July 16th, 2009 at 12:10 PM.

    "The journey of a thousand miles begins with a single step."

  2. #2
    ABW Ambassador joyaz's Avatar
    Join Date
    September 27th, 2007
    Location
    Arizona
    Posts
    516
    Okay, DUH ... EGG ON MY FACE.

    I had turned off javascript yesterday to look at something and forgot to turn it back on. Guess the shopbuilder needs it!

    My bad.

    "The journey of a thousand miles begins with a single step."

  3. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Shopbuilder won't load in Firefox today
    By joyaz in forum PopShops
    Replies: 2
    Last Post: August 24th, 2010, 01:29 PM
  2. Shopbuilder Button Problems
    By JoyUnltd in forum PopShops
    Replies: 5
    Last Post: March 14th, 2009, 07:20 PM
  3. 'Clicked' Visibility within ShopBuilder
    By Caseyfern in forum PopShops
    Replies: 0
    Last Post: February 15th, 2009, 01:52 PM
  4. Replies: 5
    Last Post: March 21st, 2008, 01:22 PM
  5. Shopbuilder searches dragging
    By jazzylee77 in forum PopShops
    Replies: 2
    Last Post: March 17th, 2008, 03:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •