Results 1 to 6 of 6
  1. #1
    Super Sh!t Stirrer SSanf's Avatar
    Join Date
    January 18th, 2005
    Posts
    9,944
    I am having trouble getting some places to load and others seem fine.
    Comments are opinion unless otherwise noted. Remember, pillage first. Then burn. Half of all people in the world have IQs under 100. You best learn to trust ol' SSanf!

  2. #2
    ABW Ambassador Jane's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,350
    I had that problem awhile back with my cable provider. Give your ISP a call.

  3. #3
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    West Coast USA
    Posts
    3,043
    Pacific Bell 100% packet loss
    router.spindustry.com 75% packet loss IOWA
    border.xmission.com 100% packet loss UTAH
    core-bmia-burl-wisp-s0-0-1cw.mia.net 100% packet loss WI

    North America 89% up and running
    Global is 85%

  4. #4
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    742
    Adam Ward,

    Where are you pulling the internet health stats from? I use Internet Health Report but it doesn't include PacBell which is one carrier I'd like to see.

  5. #5
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    West Coast USA
    Posts
    3,043
    http://www.noc.ucla.edu/networking/weather.html

    Shows PacBell as fine as of now.

  6. #6
    Member
    Join Date
    January 18th, 2005
    Posts
    84
    nice site!

  7. Newsletter Signup

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •