Results 1 to 5 of 5
  1. #1
    Member talentcn's Avatar
    Join Date
    November 1st, 2009
    Posts
    129
    Problem with "Build your own link" on Google Network
    I got the following error message all the time. What is going on?
    "Sorry! This link is not active."

  2. #2
    Google Affiliate Network Rep Google Affiliate Network Moderator's Avatar
    Join Date
    June 21st, 2007
    Posts
    1,629
    Hello,

    Occasionally when you build a link for a newly activated merchant, the link will take a short time to activate. Does it work now?

    Thanks!

    Jamie

  3. #3
    Member talentcn's Avatar
    Join Date
    November 1st, 2009
    Posts
    129
    I waited for a week and tried BYOL again. None of the stores works. What's going on?

  4. #4
    Google Affiliate Network Rep Google Affiliate Network Moderator's Avatar
    Join Date
    June 21st, 2007
    Posts
    1,629
    Hello,

    Can you send me a few examples?

    Thanks!

    Jamie
    jamier[at]google.com

  5. #5
    Member talentcn's Avatar
    Join Date
    November 1st, 2009
    Posts
    129
    Jamie, the problem is solved. For some reason, I have to wait for a few minutes to make the links live/valid. This happens to all the links I created so far. Not sure it is normal or not.

  6. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Problem with "Build your own link" on Google Network
    By talentcn in forum Couponer's Corner
    Replies: 0
    Last Post: January 27th, 2010, 11:56 PM
  2. Datafeeds & Google: bad "news" - Are you a "thin affiliate" ?
    By heisje in forum Programming / Datafeeds / Tools
    Replies: 4
    Last Post: June 29th, 2005, 08:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •