Results 1 to 7 of 7
  1. #1
    Full Member Lindy Rig's Avatar
    Join Date
    February 24th, 2010
    Location
    Charlotte, North Carolina
    Posts
    318
    Affiliate ABCs.com
    I've been visiting AffiliateABCs.com forum, but when I go there it only shows the last thread. I have to hit PREVIOUS to go back to find the previous threads, but then, of course, they are in reverse order. Any reason why the threads don't appear in the listing?

  2. #2
    Moderator MichaelColey's Avatar
    Join Date
    January 18th, 2005
    Location
    Mansfield, TX
    Posts
    16,232
    That forum was set to only show posts from the past 30 days as a default, and there has only been one post there in the past 30 days. You can override the default setting in the Control Panel, or you can change the setting at the bottom of the list of threads for the forum. I've changed the setting for that forum.
    Michael Coley
    Amazing-Bargains.com
     Affiliate Tips | Merchant Best Practices | Affiliate Friendly? | Couponing | CPA Networks? | ABW Tips | Activating Affiliates
    "Education is the most powerful weapon which you can use to change the world." Nelson Mandela

  3. #3
    http and a telephoto
    Join Date
    January 18th, 2005
    Location
    NYC
    Posts
    17,708
    Thanks for changing the default Michael! If the archives aren't visible that defeats some of the purpose of it being there I'm hoping to get it more active there soon. Lots of stuff coming up...
    Deborah Carney
    TeamLoxly.com BookGoodies.com ABCsPlus.com

  4. #4
    Full Member Lindy Rig's Avatar
    Join Date
    February 24th, 2010
    Location
    Charlotte, North Carolina
    Posts
    318
    Deb: I've got a problem, or maybe it's on your end?

    I am on your Affiliate ABC's at http://affiliateabcs.com/affiliateab...ebsite-basics/

    and try to open, listen to, download the podcast and get:


    Fatal error: Cannot use string offset as an array in /home/affilabc/public_html/wp-content/plugins/podpress/podpress_functions.php on line 824

    I've tried with Chrome and IE. Same thing on other podcasts too. My problem? If so, what am I doing wrong?

    Thanks,

    Lindy

  5. #5
    http and a telephoto
    Join Date
    January 18th, 2005
    Location
    NYC
    Posts
    17,708
    Thanks Linda! Looks like I need to upgrade the audio plugin. Will do that this weekend. They aren't any good if people can't hear them...
    Deborah Carney
    TeamLoxly.com BookGoodies.com ABCsPlus.com

  6. #6
    Full Member Lindy Rig's Avatar
    Join Date
    February 24th, 2010
    Location
    Charlotte, North Carolina
    Posts
    318
    "Lindy" repeat after me.. " L I N D Y" Lindy...(male)

    Thanks 'Dab'.

  7. #7
    http and a telephoto
    Join Date
    January 18th, 2005
    Location
    NYC
    Posts
    17,708
    Quote Originally Posted by Lindy Rig View Post
    "Lindy" repeat after me.. " L I N D Y" Lindy...(male)

    Thanks 'Dab'.
    I've been called worse. I apologize for not getting your name right, I usually catch stuff like that!

  8. Newsletter Signup

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •