Results 1 to 9 of 9
  1. #1
    Full Member Lanny's Avatar
    Join Date
    April 7th, 2010
    Location
    Deep South
    Posts
    330
    MagazineLine.com - Product Link Finder stopped working
    Ranae: I cannot PM you. I contacted Publisher Support and their auto responder says this is Incident:100507-000080. No telling when a human will read it. This has been working perfectly, until today. Something terrible happened to your data base or server. I have MagazineLine.com on 3 channels and it doesn't work on any of them today. It works fine, for other Merchants. TIA and have a nice weekend! Lanny

  2. #2
    ABW Ambassador LinkShare Moderator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,316
    Hi Lanny,

    We are aware of this issue and our tech team is currently working on it. This error only occurs when you select "All Advertisers." If you select a specific Advertiser name it does work correctly.

    I will try and keep everyone updated through here.

    --Ranae

  3. #3
    Full Member Lanny's Avatar
    Join Date
    April 7th, 2010
    Location
    Deep South
    Posts
    330
    Does not work if select "All Advertisers"
    Quote Originally Posted by LinkShare Moderator View Post
    Hi Lanny,
    We are aware of this issue and our tech team is currently working on it. This error only occurs when you select "All Advertisers." If you select a specific Advertiser name it does work correctly.

    I will try and keep everyone updated through here.
    --Ranae
    Hi Ranae and THANK YOU for responding! I had tried it, with "All Advertisers" selected and it did *not* work for me. Hopefully your tech team will get this working properly again, ASAP. I have been using it every day, without problems, until today.... :-) Dead in the water, until they get it working again. I will send an email to the AM at MagazineLine.com to let her know that LS people are aware of the problem and working on it. Take care and have a nice weekend!

  4. #4
    Full Member Lanny's Avatar
    Join Date
    April 7th, 2010
    Location
    Deep South
    Posts
    330
    Does *not* work with MagazineLine.com name or with "All Advertisers"
    Quote Originally Posted by LinkShare Moderator View Post
    Hi Lanny,
    We are aware of this issue and our tech team is currently working on it. This error only occurs when you select "All Advertisers." If you select a specific Advertiser name it does work correctly.

    I will try and keep everyone updated through here.
    --Ranae
    Ranae: I'm tired and I didn't read/understand your reply properly, before I responded the first time. Sorry. Today, this did *not* work correctly, with MagazineLine.com selected or with "All Advertisers" selected. I tried both options and got different error codes. Neither method gave me the response I need and have always received in the past.

    Did something change yesterday in your data base? I used this yesterday, and there were no problems. It's looking like the data you have for MagazineLine.com is corrupted or missing. Thank you again, for your time and help and have a nice weekend! Lanny

  5. #5
    Full Member Lanny's Avatar
    Join Date
    April 7th, 2010
    Location
    Deep South
    Posts
    330
    Ranae: Follow on data for LinkShare computer experts working on this
    I logged into LinkShare at 722 A.M., E.D.T. on 08 May 2010.

    I select my newest LinkShare Channel, the one I am working on, every day.

    Links > Product LinkFinder

    (a) Advertiser = all
    Keyword = Cosmopolitan

    Result = System Exception - 7186981


    (b) Advertiser = MagazineLine.com
    Keyword = Cosmopolitan
    Category = All

    Result = No matches were found.


    Note: The same results are obtained, with my two older LinkShare Channels.

    It looks like the Data Base LinkShare has for MagzineLine.com became corrupted or was destroyed, after I used it on Thursday, 08 May 2010, without any problems.

    Note: Cosmopolitan is not the magazine I was trying to get data for, when I ran into this problem yesterday, but it is a very common magazine and one that I already have, on 2 web pages on this new LinkShare Channel.

  6. #6
    Full Member Lanny's Avatar
    Join Date
    April 7th, 2010
    Location
    Deep South
    Posts
    330
    Please verify LS Tech Team will fix this soon
    Quote Originally Posted by LinkShare Moderator View Post
    Hi Lanny,
    We are aware of this issue and our tech team is currently working on it. This error only occurs when you select "All Advertisers." If you select a specific Advertiser name it does work correctly.

    I will try and keep everyone updated through here.
    --Ranae
    Ranae: Please verify that the LS Tech Team will fix this soon! I finished testing this, again, at 753 A.M., E.D.T. on Monday, 10 May 2010, for magazines I already have on at least two (2) web pages. These are not the magazines I was trying to get data for, when I ran into this problem, last Friday.

    This happens if "all advertisers" is selected and also if "MagazineLine.com" is selected. This worked perfectly, when I used it last Thursday, but I ran into the problem on Friday. I suspect the Data Base LS has for MagazineLine.com became corrupted or was destroyed, after I used it last Thursday. Thank you and have a great week! Cordially, Lanny

    Cosmopolitan = No matches were found.
    cosmopolitan = No matches were found.
    Playboy = No matches were found.
    playboy = No matches were found.

  7. #7
    ABW Ambassador LinkShare Moderator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,316
    Hi All,

    I will keep everyone updated when I have more information.

    The issue seems to be the same as I had said initially where this does not work when you select All Advertisers, however it does work when you select a specific Advertiser.

    Lanny: I tried to send you a PM but it says you cannot receive them. I checked through all three of your SID's and I was easily able to get product links for both cosmopolitan & playboy. I am not sure why you are seeing this problem. I have asked our Publisher Support team members to reach out to you for further information.

    --Ranae

  8. #8
    Moderator MichaelColey's Avatar
    Join Date
    January 18th, 2005
    Location
    Mansfield, TX
    Posts
    16,232
    Quote Originally Posted by LinkShare Moderator View Post
    Lanny: I tried to send you a PM but it says you cannot receive them.
    Moderator Note: I've given Lanny PM access so you can contact him that way if you need to.
    Michael Coley
    Amazing-Bargains.com
     Affiliate Tips | Merchant Best Practices | Affiliate Friendly? | Couponing | CPA Networks? | ABW Tips | Activating Affiliates
    "Education is the most powerful weapon which you can use to change the world." Nelson Mandela

  9. #9
    Full Member Lanny's Avatar
    Join Date
    April 7th, 2010
    Location
    Deep South
    Posts
    330
    Ranae: Working properly if I specify MagazineLine.com, Michael: Thanks!
    Ranae: I just got home and I read your message here and I tried this again. Here's what happened, a few minutes ago:

    cosmopolitan
    all
    result = System Exception - 7186981

    cosmopolitan
    Magazineline.com
    result = it worked for the first time since I used it last Thursday! :-)

    Please thank the LinkShare person(s) who fixed this and thank you for your time and your help!

    Michael: Thank you for giving me PM ability! Much appreciated! If I'd had that, I would have used it last Friday to contact Ranae, but I'm brand new here, so didn't have that ability.

  10. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Replies: 0
    Last Post: January 18th, 2013, 08:54 PM
  2. Product link update feature not working
    By Airstrip in forum Commission Junction - CJ
    Replies: 6
    Last Post: November 3rd, 2006, 06:55 AM
  3. Zappos stopped working...
    By inetsol in forum Commission Junction - CJ
    Replies: 6
    Last Post: June 29th, 2006, 11:23 AM
  4. Product link not working
    By cjUser in forum Commission Junction - CJ
    Replies: 2
    Last Post: November 18th, 2005, 03:23 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •