Results 1 to 3 of 3
  1. #1
    ABW Ambassador
    Join Date
    November 1st, 2005
    Posts
    2,064
    Exclamation Copture Betta Tester?
    I sent an email to Carolyn yesterday and I'm sure she will get back to me but I thought I would post here as well. I'm now seeing an image since I emailed her but when I enter the correct letters I still can't get in?

    I have not been able to enter the ShareASale website anymore for several days. Actually I can't do anything at all, even check my stats as now I get a message as soon as I login as below:

    "Wow, you've been busy! We need to make sure that you are a human, and not a bot or script. Please type the word you see in the image below into the box to continue."

    Below that I see a placeholder for an image but nothing shows up even after refreshing the page etc. Obviously I'm meant to see an image and then enter the words but I can't enter anything as I can't see the image. Update: Image now shows up but letters don't work if I enter them

    What's going on here?
    Hosting Discounts from Professional Rates Hosts - Deals and Coupons on Domain Names from GoDadday, Namecheap, Domain.com and more top registers.

  2. #2
    Beachy Bill's Avatar
    Join Date
    November 20th, 2005
    Posts
    8,266
    Have you tried clearing your cache and/or cookies? If possible, you might also try on a different computer. Or, if using DSL or CableModem with a dynamically assigned IP addy (which most of them are), try re-booting the modem. Turn it off for a minute or so and you will likely get a new IP when it restarts.
    Bill / Marketing Blog @ 12PM - Current project: Resurrecting my "baby" at South Baltimore..
    Cute Personal Checks and Business Checks
    If you are too busy to laugh you are too busy.

  3. #3
    ABW Ambassador
    Join Date
    November 1st, 2005
    Posts
    2,064
    Quote Originally Posted by Bill View Post
    Have you tried clearing your cache and/or cookies? If possible, you might also try on a different computer. Or, if using DSL or CableModem with a dynamically assigned IP addy (which most of them are), try re-booting the modem. Turn it off for a minute or so and you will likely get a new IP when it restarts.
    Yes I cleared cache & cookies. I just logged in now and the captcha image is now working so it means I can get in now but still, I don't want to have to do this each time I log in.

    I'm traveling through Asia at the moment, currently in the Philippines. The Internet service I have is extremely slow and it assigns a new IP each time I get online (dynamic IP). But I have been using it for over 2 months without this happening so I don't know why I'm currently getting this captcha presented to me?

    I don't know why Carolyn or anyone SAS have not got back to me either?
    Hosting Discounts from Professional Rates Hosts - Deals and Coupons on Domain Names from GoDadday, Namecheap, Domain.com and more top registers.

  4. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Where is the jvscript tester in IE
    By Affiliate Ian in forum Programming / Datafeeds / Tools
    Replies: 4
    Last Post: September 2nd, 2003, 08:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •