Results 1 to 6 of 6
  1. #1
    ABW Ambassador writerguy's Avatar
    Join Date
    January 17th, 2005
    Location
    Springfield, Missouri, USA
    Posts
    3,248
    Anyone else having "Add New Theme" issues with WP?
    I just tried the "Add New Theme" function on two different sites where I'm running WP 2.9.2 -- and both sites are showing the "An unknown error occurred" message.

    On both sites, I tried disabling all plugins and doing it again -- and it still isn't working.

    Anyone else having problems with this feature?
    Generate more fake news.

  2. #2
    http and a telephoto
    Join Date
    January 18th, 2005
    Location
    NYC
    Posts
    17,708
    I did and it was a server setting issue. Now all my WP sites add plugins, upgrades and add themes without error.

    Can you add plugins via the admin?
    Deborah Carney
    TeamLoxly.com BookGoodies.com ABCsPlus.com

  3. #3
    ABW Ambassador writerguy's Avatar
    Join Date
    January 17th, 2005
    Location
    Springfield, Missouri, USA
    Posts
    3,248
    Quote Originally Posted by loxly View Post
    I did and it was a server setting issue. Now all my WP sites add plugins, upgrades and add themes without error.

    Can you add plugins via the admin?
    Yes, the plugin add feature works. All the auto updating/upgrading features work.

    It's only today that I noticed the "add new theme" issue. I can still upload a theme in zip and add it that way, but on three different sites (I tried another site besides the two mentioned in my OP) it gives that unknown error message.

    I wonder if that feature works off the wordpress.org theme directory and whether the error might have to do with a problem there? Just musing "out loud."
    Generate more fake news.

  4. #4
    http and a telephoto
    Join Date
    January 18th, 2005
    Location
    NYC
    Posts
    17,708
    I think that must be the case. I would think it is a wp org issue.

  5. #5
    http and a telephoto
    Join Date
    January 18th, 2005
    Location
    NYC
    Posts
    17,708
    Yup, the feature filter isn't populating either.

  6. #6
    ABW Ambassador writerguy's Avatar
    Join Date
    January 17th, 2005
    Location
    Springfield, Missouri, USA
    Posts
    3,248
    FYI -- There appears to be a discussion about this issue going on right now at the wordpress.org forum. After I posted there -- along with a number of other people who had already posted -- I found a link at wordpress.org to "Report a Bug," and reported it.

    From past experience, the wordpress.org people and/or forum people there are notoriously slow to respond. So who knows.

    But that thread indicates that the problem is widespread and has gone on for a few days.
    Generate more fake news.

  7. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Replies: 5
    Last Post: October 21st, 2010, 09:37 AM
  2. My new "favorite" WordPress Theme
    By writerguy in forum Blogging, Mobile and Social Media
    Replies: 42
    Last Post: May 28th, 2010, 02:49 AM
  3. Can I link direct to "add to cart" pages for toy stores?
    By michael7s in forum Newbie Affiliate FAQs & Helpful Articles
    Replies: 2
    Last Post: June 24th, 2008, 07:20 AM
  4. Freebies site "script" ...cloak/track/add/delete links?
    By freebiequeen in forum Newbie Affiliate FAQs & Helpful Articles
    Replies: 3
    Last Post: January 21st, 2008, 07:52 AM
  5. Replies: 2
    Last Post: July 29th, 2005, 01:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •