Results 1 to 10 of 10
  1. #1
    ABW Ambassador joyaz's Avatar
    Join Date
    September 27th, 2007
    Location
    Arizona
    Posts
    516
    Search function not working in dashboard
    I'm trying to update a few inactive products and the search function isn't working at ALL. I'm searching for general terms (ie. football, dress) and the result is "No Search Results."

    I tested in IE in Firefox in case that made a difference.

    This is a new wrinkle ... I've never seen this before. Hope it gets fixed ASAP.

    "The journey of a thousand miles begins with a single step."

  2. #2
    ABW Ambassador
    Join Date
    January 4th, 2006
    Location
    USA
    Posts
    2,477
    I've experienced the same "No Search Results" for some very general terms for a while. However, I've figured out that if you click "go" a couple more times, the search result will show up. At least it work that way for me. Weird.

  3. #3
    ABW Ambassador joyaz's Avatar
    Join Date
    September 27th, 2007
    Location
    Arizona
    Posts
    516
    Is anyone else having this problem? Search is still not working for me. AT. ALL.

    (I clicked on "Go" 25 times in a row testing.)

    "The journey of a thousand miles begins with a single step."

  4. #4
    ABW Ambassador CathyM's Avatar
    Join Date
    May 30th, 2006
    Location
    Torrance, CA
    Posts
    893
    I just tried a 2 word and then a 1 word search and it worked fine. No filters applied.
    Last edited by CathyM; August 11th, 2010 at 11:53 AM.

  5. #5
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,744
    I'm not having any issues with the search either. I worked in PopShops for a good while last night and didn't have any problems with searching for products.

  6. #6
    Newbie MichelleG's Avatar
    Join Date
    July 26th, 2010
    Posts
    37
    Hello everyone,

    We have our tech team working on this issue. It is working for some and not for others.

    We appreciate your patience while this issue is resolved.

  7. #7
    ABW Ambassador joyaz's Avatar
    Join Date
    September 27th, 2007
    Location
    Arizona
    Posts
    516
    Thank you, Michelle. I was beginning to think it was just ME.

    "The journey of a thousand miles begins with a single step."

  8. #8
    Newbie MichelleG's Avatar
    Join Date
    July 26th, 2010
    Posts
    37
    I am happy to report that our tech team was able to fix this issue. The search function in shopbuilder is now working for everyone.

    Thanks for bringing this issue to our attention joyaz!

    best ~

  9. #9
    ABW Ambassador joyaz's Avatar
    Join Date
    September 27th, 2007
    Location
    Arizona
    Posts
    516
    Yes! I just discovered it's working again. Thanks a bunch.

    "The journey of a thousand miles begins with a single step."

  10. #10
    ABW Ambassador 2busy's Avatar
    Join Date
    January 17th, 2005
    Location
    Tropical Mountaintop
    Posts
    5,636
    Search was not working right for me this morning either. I put a list of 3 words to ignore and they showed up repeatedly in results no matter how I tried to enter them. Good to hear it is fixed again.

  11. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Problem with Search Function
    By msladybug in forum PopShops
    Replies: 3
    Last Post: September 4th, 2010, 07:05 AM
  2. Search Function
    By AdamlCasey in forum PopShops
    Replies: 7
    Last Post: January 19th, 2010, 10:40 AM
  3. How to Link GAN to Adsences and Payments function not working
    By Reviewfbi in forum Google Affiliate Network - GAN
    Replies: 9
    Last Post: September 1st, 2009, 06:42 PM
  4. Replies: 0
    Last Post: March 28th, 2009, 02:45 PM
  5. The #@!%&* Search Function
    By Cedric in forum Rakuten LinkShare - LS
    Replies: 5
    Last Post: September 17th, 2002, 03:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •