Results 1 to 2 of 2
  1. #1
    ABW Ambassador 2busy's Avatar
    Join Date
    January 17th, 2005
    Location
    Tropical Mountaintop
    Posts
    5,636
    SAS Login problems
    Ive been trying to log in to SAS for a while now and at first the login page showed up, but when I hit "Submit" I got "Bad Request (Invalid Verb)", now I'm getting that message when I try to go to the login page. I just needed a link, I'll try again in the morning.

  2. #2
    ABW Ambassador 2busy's Avatar
    Join Date
    January 17th, 2005
    Location
    Tropical Mountaintop
    Posts
    5,636
    Removed my SAS cookies and it's back to normal.

  3. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Login Problems?
    By Cerveza in forum Rakuten LinkShare - LS
    Replies: 0
    Last Post: August 7th, 2007, 12:37 AM
  2. CJ Login Problems
    By growingdigital in forum Commission Junction - CJ
    Replies: 8
    Last Post: June 13th, 2005, 10:02 AM
  3. Login problems?
    By Linda in forum Rakuten LinkShare - LS
    Replies: 10
    Last Post: November 2nd, 2004, 07:34 AM
  4. Login problems?
    By Apollo in forum Commission Junction - CJ
    Replies: 2
    Last Post: January 27th, 2004, 05:26 AM
  5. Login Problems
    By Trust in forum Google Affiliate Network - GAN
    Replies: 5
    Last Post: September 29th, 2003, 05:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •