Results 1 to 7 of 7
  1. #1
    Newbie Johnnyb12's Avatar
    Join Date
    September 23rd, 2010
    Location
    Montreal
    Posts
    10
    Up you-know-what's creek without a programming paddle
    Hi All,

    Made a Wordpress theme purchase yesterday and looks like I'm paying for it more than just financially.

    When I go to my site, as well as the /wp-admin backend, I am met with the following message:

    Warning: require_once(/home/content/83/5433283/html/wp-content/themes/genesis/lib/init.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/83/5433283/html/wp-content/themes/streamline/functions.php on line 3


    I contacted the producers of this theme and they don't seem particularly bothered by the fact that my site is completely offline and that I can't do anything about it.

    "Just check our forums"

    Since that's their answer I figured I might as well approach this forum for help.

    Looking forward to any asistance.

  2. #2
    ABW Ambassador 2busy's Avatar
    Join Date
    January 17th, 2005
    Location
    Tropical Mountaintop
    Posts
    5,636
    You would probably get more useful information from their forum. For some reason it looks like your new theme is referencing resources from another theme. That can't work.

  3. #3
    Newbie Johnnyb12's Avatar
    Join Date
    September 23rd, 2010
    Location
    Montreal
    Posts
    10
    Quote Originally Posted by 2busy View Post
    You would probably get more useful information from their forum. For some reason it looks like your new theme is referencing resources from another theme. That can't work.
    Thank you for the reply - after 2 hours of fidgeting and a 30 minute phone call, the issue has been resolved.

  4. #4
    Member JohnDaudelin's Avatar
    Join Date
    September 10th, 2010
    Location
    CT
    Posts
    111
    If you wouldn't mind letting us all know what theme it was and what the problem turned out to be...as well as the solution.

  5. #5
    ABW Ambassador writerguy's Avatar
    Join Date
    January 17th, 2005
    Location
    Springfield, Missouri, USA
    Posts
    3,248
    My guess would be it had something to do with a child theme that required the framework theme be installed to work.

    But that's just a guess.

    Indeed, Johnnyb12, it would be helpful if you told us what the resolution involved.
    Generate more fake news.

  6. #6
    Newbie Johnnyb12's Avatar
    Join Date
    September 23rd, 2010
    Location
    Montreal
    Posts
    10
    Quote Originally Posted by writerguy View Post
    My guess would be it had something to do with a child theme that required the framework theme be installed to work.

    But that's just a guess.

    Indeed, Johnnyb12, it would be helpful if you told us what the resolution involved.
    What it amounted to was a child theme's incompatibility with a version of Wordpress older than 3.0.

    Silly how such a simple detail can cause so much disruption - or at least for a 2.0 guy like me.

  7. #7
    ABW Ambassador writerguy's Avatar
    Join Date
    January 17th, 2005
    Location
    Springfield, Missouri, USA
    Posts
    3,248
    Quote Originally Posted by Johnnyb12 View Post
    What it amounted to was a child theme's incompatibility with a version of Wordpress older than 3.0.

    Silly how such a simple detail can cause so much disruption - or at least for a 2.0 guy like me.
    Thanks for sharing. Always pays to keep WP updated, sometimes in many ways. And now that WP updating/upgrading is really easy from within the WP dashboard, it's less pain than before.
    Generate more fake news.

  8. Newsletter Signup

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •