Results 1 to 6 of 6
  1. #1
    Newbie
    Join Date
    October 3rd, 2010
    Posts
    2
    Unhappy GAN datafeed ftp setup problem
    I'm new to GAN and tried to set up GAN datafeed. I entered ftp hostname, username and password, and selected all merchants, and then clicked on "Test FTP and Save" button. But it does nothing, except a very brief message which says "Request successfully sent". I didn't receive any files in my FTP folder.

    Is there any error log or something that I can look up? I'm very confused.

  2. #2
    Full Member iolaire's Avatar
    Join Date
    October 3rd, 2006
    Location
    Arlington, VA
    Posts
    229
    That message means they were able to connect to your FTP server. You should get the files themselves in a day or so.

  3. #3
    Moderator
    Join Date
    April 6th, 2006
    Posts
    2,689
    GAN will push files to your server randomly throughout the day.. I see time stamps at all hours.

    There is no "download now" facility..

    Being able to control your own downloads from their server would be very helpful.

  4. #4
    Newbie
    Join Date
    October 3rd, 2010
    Posts
    2
    em... I'm wondering if it is possible that they don't send any files in two or three days? 'coz I subscribed to 4 or 5 merchants and so far none of their datafeed files arrived. I then even tried to set up a different FTP and it still didn't work...

    do GAN have a technical support contact or something?

  5. #5
    Moderator
    Join Date
    April 6th, 2006
    Posts
    2,689
    Do you see those merchants in your active list..?

    ie. under "Subscribed Product Feeds Advertisers"

    If not, you have to select the merchant from the available list ("Add Advertisers with Product Feeds" - on the right), then hit the "test & save" button at the bottom...

    As for technical contact, it's the same generic support email, which I find frustrating.
    Last edited by teezone; October 12th, 2010 at 01:03 PM.

  6. #6
    ABW Ambassador CathyM's Avatar
    Join Date
    May 30th, 2006
    Location
    Torrance, CA
    Posts
    893
    I found the "Request Successfully Sent" message to be useless. Maybe my dumb mistake will help you figure out yours:

    I set up an ftp account in my cpanel for

    User: performics@mydomain.com
    Directory: /public_ftp/performics

    In GAN, I said that the path was /performics/. It did not work. I tried many variations of this such as mydomain.com/performics and with and without trailing slash. None worked. I eventually figured out that the ftp login was already taking them to the folder /public_ftp/performics (by logging in myself from a ftp program). I created a subfolder /performics and it started to work. In other words, my files from GAN are being placed in:

    /public_ftp/performics/performics

    Since it was working, I didnt try to change it to just public_ftp/performics. I presume that in GAN, I would have to leave the path blank or have a single /. Not sure, didn't try it.

  7. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. CJ DataFeed setup
    By NjDank in forum Commission Junction - CJ
    Replies: 4
    Last Post: November 9th, 2010, 11:08 AM
  2. Setup Wizard problem with sharesale
    By Mike255 in forum ShareASale - SAS
    Replies: 6
    Last Post: July 12th, 2010, 09:03 PM
  3. GAN data feed ftp demanding PURE alphanum password...!
    By shmoogle in forum Google Affiliate Network - GAN
    Replies: 4
    Last Post: February 15th, 2010, 08:38 AM
  4. Setup Ftp
    By shl0842 in forum Midnight Cafe'
    Replies: 1
    Last Post: April 18th, 2002, 06:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •