Results 1 to 5 of 5
  1. #1
    Newbie
    Join Date
    October 26th, 2010
    Posts
    4
    Unhappy Latest AE.pl Script - Problems
    This is my first post so forgive me if I goof it up a bit.

    I have been a Cusimano customer for years (Amazon script).

    I downloaded the latest script for the ae.pl program.
    I got my AWS number and secret number and installed them in the ini file

    Since I have about 300 links on my website from the former script, I wanted to maintain the script name (amazon.pl). So I changed the names of the files according to the Renaming ae.pl Instructions.

    But there is no "ae-2.ini" file. I have downloaded several times but never is there such a file. Is this an error?

    I uploaded all files to my server using WS_FTP 12 and used the auto detect transfer mode.

    I am getting "500 Internal Server error"

    I have tried all the suggestions but to no avail.

    Please help!

    The dog man

  2. #2
    Newbie
    Join Date
    October 26th, 2010
    Posts
    2
    Make sure to check your file permissions. Refer to Associate Engine Script : Download & Installation.

    Make sure you download and install ae.pl v10.10.20b (yes b)

    Also, I'm not sure if this applies to you, but I had problems with the recent upgrade and had to change ae-ini” to “ae-ini.txt.

  3. #3
    ABW Veteran Mr. Sal's Avatar
    Join Date
    January 18th, 2005
    Posts
    6,795
    This is rare, but it's a good sign!

    A Newbie helping a Newbie, on their first post!

  4. #4
    Newbie
    Join Date
    October 26th, 2010
    Posts
    2
    Well, I'm not exactly a newbie, although when it comes to these scripts I feel like one. I haven't posted in so long that I had to create a new account. I also moved, so before I was SusanFL, now I'm SusanTN...hehe.

  5. #5
    Newbie
    Join Date
    October 26th, 2010
    Posts
    4
    Thank you Susan
    Susan:

    Thank you for your thoughts.

    I did check all file permissions and all were correct, namely 755.

    What puzzles me is in the Instructions for Renaming ae.pl
    (I am wanting to keep the name "amazon.pl" because of many existing links on my web site.)

    Item 3. mentions the file "ae-2.ini".
    Well, every time I download the zip file and extract it, there is no such file in the list of files! Am I nuts, or are the instructions shoddy and inaccurate?

    Another item:
    I requested a new key file thinking I needed one, but I am all paid up until April 1012 from my previous version so I used that file (amazon-key.txt)
    I have heard nothing from David Cusimano.




    Quote Originally Posted by SusanTN View Post
    Make sure to check your file permissions. Refer to Associate Engine Script : Download & Installation.

    Make sure you download and install ae.pl v10.10.20b (yes b)

    Also, I'm not sure if this applies to you, but I had problems with the recent upgrade and had to change ae-ini” to “ae-ini.txt.

  6. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Major Problems With Script and Support
    By Benno in forum Programming / Datafeeds / Tools
    Replies: 0
    Last Post: March 17th, 2011, 08:40 PM
  2. Latest AE.pl Script - Problems Not Resolved
    By The dog man in forum Cusimano.com Scripts
    Replies: 3
    Last Post: October 28th, 2010, 05:32 PM
  3. Problems with php datafeed download script
    By steven420 in forum Programming / Datafeeds / Tools
    Replies: 11
    Last Post: November 29th, 2006, 08:17 AM
  4. found that gator cookie script and spyware script
    By Roland in forum Commission Junction - CJ
    Replies: 0
    Last Post: December 29th, 2002, 08:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •