Page 1 of 3 123 LastLast
Results 1 to 25 of 51
  1. #1
    ABW Ambassador 2busy's Avatar
    Join Date
    January 17th, 2005
    Location
    Tropical Mountaintop
    Posts
    5,636
    Appearance problems?
    We are seeing several complaints about appearance problems on the forum today. I'm not seeing any changes, but several members are noting unusual wrapping, over-wide formats, etc. I thought a post here might get spotted sooner?

  2. #2
    ABW Ambassador writerguy's Avatar
    Join Date
    January 17th, 2005
    Location
    Springfield, Missouri, USA
    Posts
    3,248
    Is Michael Cooley around anywhere today? Is he the one who could contact whoever does the coding/maintenance for the forum to have a look?

    I don't believe it was doing this quirky stuff early in the day today, but it certainly has the last several hours.

    Gary
    Generate more fake news.

  3. #3
    OPM/Moderator Hectic GHC's Avatar
    Join Date
    July 13th, 2006
    Location
    Roswell, GA
    Posts
    2,643
    FYI: It's good in Chrome.
    Greg Hoffman
    Affiliate Marketing Advocate of the Year 2016; Best OPM/Agency - 2014; Best OPM/Agency, Five Years in a Row - ABestWeb.
    Visit Greg Hoffman Consulting

  4. #4
    ABW Ambassador writerguy's Avatar
    Join Date
    January 17th, 2005
    Location
    Springfield, Missouri, USA
    Posts
    3,248
    OK, now that's even more weird.

    When I view the "Unread Posts" screen is when it does the quirky/funky view. If I click on a specific forum and look at it, the display is normal with all the displayed columns lining up as they should.

    But here's the really weird part: If I'm viewing "Unread Posts" with the messed up too wide misaligned display, go down to the bottom of the "Unread Posts" and click to the second page -- the second page displays just fine as it always has.

    Really strange????

    Gary
    Generate more fake news.

  5. #5
    ABW Ambassador writerguy's Avatar
    Join Date
    January 17th, 2005
    Location
    Springfield, Missouri, USA
    Posts
    3,248
    Quote Originally Posted by Greg Hoffman Consulting View Post
    FYI: It's good in Chrome.
    No, it's not. Chrome is what I use. And it's messed up for me as I described above.

    Gary
    Generate more fake news.

  6. #6
    ABW Ambassador Lanadili's Avatar
    Join Date
    February 23rd, 2007
    Location
    Shreveport, LA
    Posts
    1,114
    I'm using Firefox and having the same problem. Hopefully it'll get fixed soon.

  7. #7
    Defender of Truth, Justice and the Affiliate Way
    Join Date
    January 18th, 2005
    Location
    The Swamp
    Posts
    7,503
    It's displaying fine for me.

    Sounding like a css and/or template problem. VB has tons of them for all different areas of the forum.

    Gary, if you could post a screen shot of what you are seeing with the Unread posts it might help whoever the lucky camper may be to track down the problem.

  8. #8
    ABW Ambassador writerguy's Avatar
    Join Date
    January 17th, 2005
    Location
    Springfield, Missouri, USA
    Posts
    3,248
    Quote Originally Posted by Kellie aka Ms. B View Post
    It's displaying fine for me.

    Sounding like a css and/or template problem. VB has tons of them for all different areas of the forum.

    Gary, if you could post a screen shot of what you are seeing with the Unread posts it might help whoever the lucky camper may be to track down the problem.
    I'll try to attach the jpg of the screenshot I just took to this message. Don't often attach files, so not sure it'll work.

    Gary
    Attached Images Attached Images
    Generate more fake news.

  9. #9
    Affiliate Manager Matt McWilliams's Avatar
    Join Date
    July 21st, 2006
    Location
    Fort Wayne, IN
    Posts
    2,838
    I haven't had a single problem thankfully.

    Wonder what it is?
    Matt McWilliams
    Call Me At: (317) 825-8826 | Follow Me On Twitter: @MattMcWilliams2 | Connect With Me On LinkedIn

  10. #10
    OPM/Moderator Hectic GHC's Avatar
    Join Date
    July 13th, 2006
    Location
    Roswell, GA
    Posts
    2,643
    Quote Originally Posted by Matt McWilliams View Post
    I haven't had a single problem thankfully.

    Wonder what it is?
    It's a sinister plot.
    Greg Hoffman
    Affiliate Marketing Advocate of the Year 2016; Best OPM/Agency - 2014; Best OPM/Agency, Five Years in a Row - ABestWeb.
    Visit Greg Hoffman Consulting

  11. #11
    ABW Ambassador writerguy's Avatar
    Join Date
    January 17th, 2005
    Location
    Springfield, Missouri, USA
    Posts
    3,248
    So -- 2busy, someone, is anyone doing anything about this? The problem continues. It appears (as I said in a post earlier in this thread) to be spreading or messing up the column alignments when viewing "Unread Posts" -- and at least in my case doesn't happen on multiple page listings when there are enough "Unread Posts" displayed to go past one page.

    Hope someone's looking into it, because it IS happening for some people with Firefox and/or Chrome, but I don't recall anyone in IE8 reporting it.

    Gary
    Generate more fake news.

  12. #12
    Newbie
    Join Date
    December 6th, 2010
    Location
    Sunny Florida
    Posts
    21
    Experiencing Issues Viewing Unread Posts on ABW Forum with IE8
    I am also seeing the issue on unread posts and I use IE8.

    I first noticed the problem yesterday - around mid-day EST.

  13. #13
    ABW Ambassador 2busy's Avatar
    Join Date
    January 17th, 2005
    Location
    Tropical Mountaintop
    Posts
    5,636
    Sorry guys, I am not in the contact group for maintenance/coding, I just put the note out here where it can be seen by those who do things. I will sure let you know if I see any activity on it.

  14. #14
    Certified Affiliate Manager sunshiner's Avatar
    Join Date
    July 12th, 2007
    Location
    Tampa, FL
    Posts
    705
    Its the same in IE also. Very strange looking.
    Cindy Ballard, VP of Operations, Greg Hoffman Consulting
    Follow Me on Twitter @cingroomer
    My blog, www.oldfartlife.com

  15. #15
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Nunya, Business
    Posts
    23,684
    It looks the same to me, not having an issues. Maybe more info is needed.

    I'm using Firefox 3.6.13
    Screen resolution of 1024 x 768
    Last edited by Trust; January 21st, 2011 at 03:39 PM.

  16. #16
    ABW Ambassador meadowmufn's Avatar
    Join Date
    January 18th, 2005
    Location
    Seattle
    Posts
    2,587
    It's messed up for me.

    Using FireFox 3.6.13. Resolution 1280x800.
    -Don't criticize anyone til you've walked a mile in their shoes. Then when you do criticize them, you'll be a mile away and have their shoes.
    - Silence is golden. Duct Tape is silver.

  17. #17
    Tax Paying Member
    Join Date
    November 14th, 2005
    Location
    Chapel Hill, NC
    Posts
    2,119
    Quote Originally Posted by Trust View Post
    I'm using Firefox 3.6.13
    Screen resolution of 1024 x 768
    I use the same set-up.... No problems on my end...................
    You must climb this mountain. There is no elevator. ---- Don't stick your finger in the liquid nitrogen.
    Carolina China

  18. #18
    ABW Ambassador writerguy's Avatar
    Join Date
    January 17th, 2005
    Location
    Springfield, Missouri, USA
    Posts
    3,248
    So -- since the problem has been reported by a number of people in this thread and also in a thread on another of the forums, we can assume no one able to resolve the matter is paying any attention?

    It really is starting to get annoying. And it is getting equally annoying to think that IF anyone is working on the problem, they aren't interested in telling us.

    To quote that great line from Kurt Vonnegut Jr.: "And so it goes."

    Gary
    Generate more fake news.

  19. #19
    ABW Ambassador 2busy's Avatar
    Join Date
    January 17th, 2005
    Location
    Tropical Mountaintop
    Posts
    5,636
    I have contacted Michael and I'm hoping we'll hear something about the problem being worked on or looked at. Things that are easy to repeat are easier to find/fix, but this is pretty sporadic.

  20. #20
    Affiliate Manager maria jarel's Avatar
    Join Date
    December 15th, 2010
    Location
    Leicester,united kingdom
    Posts
    189
    Mine side, things are under control,I'm not facing any related issue.
    [B][COLOR="Purple"]Maria Jarel[/COLOR][/B]
    [COLOR="Black"] Partnerships Executive[/COLOR] |[COLOR="Green"] Logoinn.com [/COLOR]| [COLOR="DimGray"]The Art for Business
    [/COLOR]

  21. #21
    ABW Ambassador writerguy's Avatar
    Join Date
    January 17th, 2005
    Location
    Springfield, Missouri, USA
    Posts
    3,248
    Quote Originally Posted by 2busy View Post
    I have contacted Michael and I'm hoping we'll hear something about the problem being worked on or looked at. Things that are easy to repeat are easier to find/fix, but this is pretty sporadic.
    Thanks, 2busy. As far as the sporadic thing -- I realize it isn't happening for everyone even for those using browsers which are causing problems for others.

    As far as my experience -- it's continued since the day I posted that first thread about it in the other forum -- 2 days? 3 days? I forget now.

    It happens in Chrome AND Firefox 3.6.10. And it ONLY happens displaying the first page of "Unread Posts."

    Gary
    Generate more fake news.

  22. #22
    Moderator BurgerBoy's Avatar
    Join Date
    January 18th, 2005
    Location
    jacked by sylon www.sylonddos.weebly.com
    Posts
    9,618
    Have any of you that are having problems tried clearing your temp internet files on your computer to see what happens?

    I use IE8 and I've had no problems at all.

    Vietnam Veteran 1966-1970 USASA
    ABW Forum Rules - Advertise At ABW

  23. #23
    ABW Ambassador writerguy's Avatar
    Join Date
    January 17th, 2005
    Location
    Springfield, Missouri, USA
    Posts
    3,248
    Quote Originally Posted by BurgerBoy View Post
    Have any of you that are having problems tried clearing your temp internet files on your computer to see what happens?

    I use IE8 and I've had no problems at all.
    Good suggestion. But I clear my temp files cache regularly on Firefox and Chrome -- and it does no good. The problem persists.

    It's especially puzzling to me that Chrome is having the problem, because I know Chrome and IE8 share some of the settings on my computer, i.e., if I set how IE8 handles some of the site security permissions, that automatically gets picked up by Chrome.

    Anyway, the problem continues.

    Gary
    Generate more fake news.

  24. #24
    ABW Ambassador Lanadili's Avatar
    Join Date
    February 23rd, 2007
    Location
    Shreveport, LA
    Posts
    1,114
    Whenever I load up IE 8, I still see the same problem. So it's happening in Firefox and IE for me.

  25. #25
    Full Member bobby131313's Avatar
    Join Date
    November 12th, 2007
    Location
    Dover, DE
    Posts
    550
    [Scratch That]Corrupt cookie. Manually searched for all Abestweb cookies and deleted them and all is fixed.[/Scratch That]

    It's only the unread posts page and it's fine when logged out.
    Last edited by bobby131313; January 22nd, 2011 at 06:08 PM.

+ Reply to Thread
Page 1 of 3 123 LastLast

Similar Threads

  1. Thread Appearance in Forum Display?
    By I.M.O.G. in forum Midnight Cafe'
    Replies: 1
    Last Post: July 18th, 2011, 02:38 PM
  2. CJ having problems again
    By Linda in forum Commission Junction - CJ
    Replies: 8
    Last Post: June 5th, 2003, 06:52 PM
  3. testing quote appearance
    By WorkerBee in forum Introduce Yourself
    Replies: 0
    Last Post: January 18th, 2002, 10:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •