Results 1 to 9 of 9
  1. #1
    Member
    Join Date
    January 18th, 2005
    Posts
    155
    Anyone else having trouble with this? I clicked on a couple of invalid links on my site the other day (for Wine.com, which has been deactivated), and it never showed up on the report, nor is anything else for the past 2 weeks. I'm wondering if its me, or if there's something wrong with the report right now?

  2. #2
    Full Member
    Join Date
    January 18th, 2005
    Posts
    429
    Nope -- no invalid links showing on my
    report and that is Highly unusual!

    I was going to ask this same question.

    Anne

    By your thoughts you are daily, even hourly, building your life.
    You are carving your destiny.
    ~Ruth Barrick Golden

  3. #3
    15 years and counting
    Join Date
    January 18th, 2005
    Posts
    6,121
    It has been down for a long time now (without any warning from CJ) and it's a real pity. It's one of the most useful tools available.

    It's not the big that eat the small... it's the fast that eat the slow. Jennings & Haughton

  4. #4
    Full Member
    Join Date
    January 18th, 2005
    Posts
    226

  5. #5
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    UK
    Posts
    539
    well i think they should fix it, it is really annoying, i have no idea which page has got an invadis link on, so will have to check them manually!! could take years

    Tamalyn

  6. #6
    Member
    Join Date
    January 18th, 2005
    Posts
    155
    Todd,

    I remember dozens of "Kudos" messages when this report was set-up, and now it has stopped working without any notice. Any chance of getting it running again?

  7. #7
    Full Member
    Join Date
    January 18th, 2005
    Posts
    354
    Lots of things not right with CJ

  8. #8
    Member
    Join Date
    January 18th, 2005
    Posts
    51
    and I thought my sites were clean.

  9. #9
    ABW Ambassador Ron Bechdolt's Avatar
    Join Date
    January 18th, 2005
    Location
    Affiliateville, USA
    Posts
    7,927
    One of the big problems with CJ lately is they just are not communicating with their affiliates. There is very little communication here at ABW, which I realize is "unofficial". But more importatanly, there is no communication at the CJ site. They still have a message up on the main affiliate page about upgrades done on Dec. 19th. That was a month ago. I don't think there have been any notices there about ANY of the problems that have occured over the last month, such as the big snafu with ebay. And where would anyone learn about the datafeed problems if it were not for ABW?

    CJ knows the invalid links is not working. It would be nice, if not polite, to put a little notice up that it is currently offline with an anticipated date it will be fixed.

    Ron - 7 Days A Week Marketing

    Every day is a chance to learn something new and an opportunity to teach others.

  10. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Is their a invalid links report in Linkshare??
    By kse in forum Rakuten LinkShare - LS
    Replies: 8
    Last Post: March 14th, 2012, 05:16 PM
  2. Clear Invalid Links Report
    By Code Monkey in forum Commission Junction - CJ
    Replies: 1
    Last Post: August 30th, 2007, 11:08 AM
  3. Invalid Links Report broken
    By Drewbert in forum Commission Junction - CJ
    Replies: 3
    Last Post: January 17th, 2003, 06:54 AM
  4. invalid links report
    By flowerpower in forum Commission Junction - CJ
    Replies: 3
    Last Post: August 26th, 2002, 12:44 PM
  5. Invalid links report
    By chrisbsmusic in forum Commission Junction - CJ
    Replies: 3
    Last Post: December 21st, 2001, 05:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •