Results 1 to 3 of 3
  1. #1
    Join Date
    April 11th, 2011
    Newbie question
    I just signed up with AvantLink and installed my ALE code on my blogger blog. I wrote a test run (just like the video tutorial did), but my post with the keywords I specified doesn't link to anything. What am I doing wrong?

  2. #2
    Influencer Marketing GravityFed's Avatar
    Join Date
    January 18th, 2005
    Ithaca & Park City
    Hi Nina, If you could submit a ticket or email support/at/ someone can work through figuring it out with you. When you email make sure to include a link to your blog. Gary M

  3. #3
    Join Date
    April 11th, 2011
    Thanks, I just sent it.

  4. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Newbie Question
    By kayakalp in forum Newbie Affiliate FAQs & Helpful Articles
    Replies: 4
    Last Post: September 6th, 2011, 10:39 AM
  2. Is this a newbie question or what!
    By whoisrandy in forum Introduce Yourself
    Replies: 4
    Last Post: May 29th, 2009, 02:50 AM
  3. a newbie question
    By Baryonyx in forum Commission Junction - CJ
    Replies: 0
    Last Post: February 4th, 2006, 03:23 PM
  4. ANOTHER newbie question
    By zibzer in forum Midnight Cafe'
    Replies: 6
    Last Post: December 7th, 2005, 01:17 PM
  5. Newbie Question
    By DHolland in forum Midnight Cafe'
    Replies: 3
    Last Post: October 30th, 2005, 12:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts