Page 1 of 3 123 LastLast
Results 1 to 25 of 54
  1. #1
    The "other" left wing davidh's Avatar
    Join Date
    January 18th, 2005
    Location
    Boston
    Posts
    3,492
    GAN White-Out
    Whenever I try to access connectcommerce/GAN, I get nothing but whiteout page. I'm not very tech-savvy so I have no idea what the problem could be. I already chased around doing all the typical system restore, re-install FF, clear DNS cache, etc.

    This is happening in FF and IE. Any clues?

    CUSTOM BANNERS by GRAPHICS CANDY ~ Banner Sets and Website Graphics ~ Professional design, reasonable rates
    DESIGNER DOG CHECKS ~ We double-dog dare ya to write one!

  2. #2
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,744
    I'm also seeing a blank page when I first login but if I wait... it will eventually load the page. I am using IE and the load time is way too long. This is also happening when I go to different report pages.

  3. #3
    The "other" left wing davidh's Avatar
    Join Date
    January 18th, 2005
    Location
    Boston
    Posts
    3,492
    Nothing but blank white page for me; browser signals that the page is "done" loading.
    CUSTOM BANNERS by GRAPHICS CANDY ~ Banner Sets and Website Graphics ~ Professional design, reasonable rates
    DESIGNER DOG CHECKS ~ We double-dog dare ya to write one!

  4. #4
    Comfortably Numb John Powell's Avatar
    Join Date
    October 17th, 2005
    Location
    Bayou Country, LA
    Posts
    3,432
    Quote Originally Posted by davidh View Post
    Nothing but blank white page for me; browser signals that the page is "done" loading.
    I put the URL in your screen capture in Chrome and it went right to the GAN login page. I should add that it was only a few minutes ago that I accessed GAN via FF prior to reading your post and it worked fine.
    Last edited by John Powell; June 6th, 2011 at 10:51 PM.


  5. #5
    ...and a Pirate's heart. Convergence's Avatar
    Join Date
    June 24th, 2005
    Posts
    6,918
    What versions of IE and FF are you running?
    Salty kisses, Sandy toes, and a Pirate's heart...

  6. #6
    The "other" left wing davidh's Avatar
    Join Date
    January 18th, 2005
    Location
    Boston
    Posts
    3,492
    IE6, Firefox both 3.6.16 and 4.0.1
    CUSTOM BANNERS by GRAPHICS CANDY ~ Banner Sets and Website Graphics ~ Professional design, reasonable rates
    DESIGNER DOG CHECKS ~ We double-dog dare ya to write one!

  7. #7

  8. #8
    The "other" left wing davidh's Avatar
    Join Date
    January 18th, 2005
    Location
    Boston
    Posts
    3,492
    Sorry! There Was An Error With Your Request!
    The error was:

    Sorry, you do not have access to this page.
    lol
    CUSTOM BANNERS by GRAPHICS CANDY ~ Banner Sets and Website Graphics ~ Professional design, reasonable rates
    DESIGNER DOG CHECKS ~ We double-dog dare ya to write one!

  9. #9
    Google Affiliate Network Rep Google Affiliate Network Moderator's Avatar
    Join Date
    June 21st, 2007
    Posts
    1,629
    Hello,

    Are you still experiencing this issue? If so, can you please submit a support ticket with additional information including publisher ID?

    Thank you,

    Jamie

  10. #10
    The "other" left wing davidh's Avatar
    Join Date
    January 18th, 2005
    Location
    Boston
    Posts
    3,492
    OK I'll try that. I already posted on the support forum but it kinda looks like that place has been deserted.
    CUSTOM BANNERS by GRAPHICS CANDY ~ Banner Sets and Website Graphics ~ Professional design, reasonable rates
    DESIGNER DOG CHECKS ~ We double-dog dare ya to write one!

  11. #11
    Comfortably Numb John Powell's Avatar
    Join Date
    October 17th, 2005
    Location
    Bayou Country, LA
    Posts
    3,432
    Quote Originally Posted by davidh View Post
    OK I'll try that. I already posted on the support forum but it kinda looks like that place has been deserted.
    Might be a dumb idea, but I would try it with my anti-virus disabled or any other such "protection". Long shot, but hey who knows?


  12. #12
    The "other" left wing davidh's Avatar
    Join Date
    January 18th, 2005
    Location
    Boston
    Posts
    3,492
    That was the first thing I tried. No dice. Kind of odd that it's the only site I'm having a problem with, and nobody else I know is having any trouble with it.
    CUSTOM BANNERS by GRAPHICS CANDY ~ Banner Sets and Website Graphics ~ Professional design, reasonable rates
    DESIGNER DOG CHECKS ~ We double-dog dare ya to write one!

  13. #13
    Comfortably Numb John Powell's Avatar
    Join Date
    October 17th, 2005
    Location
    Bayou Country, LA
    Posts
    3,432
    Could it be IP related? Your ISP could help you there possibly. I have DSL and it doesn't change often, but I think they can force a change. Also you might ask if you are going through some kind of proxy or wiz bang cache thing while you have their support on the phone.


  14. #14
    The "other" left wing davidh's Avatar
    Join Date
    January 18th, 2005
    Location
    Boston
    Posts
    3,492
    @ Jamie I get no response for support ticket.

    The help forum was abandoned by Google quite some time ago. It appears that the support ticket system is flapping in the wind too.

    I bet the clients on the merchant side of things get speedy, attentive service with a smile.
    CUSTOM BANNERS by GRAPHICS CANDY ~ Banner Sets and Website Graphics ~ Professional design, reasonable rates
    DESIGNER DOG CHECKS ~ We double-dog dare ya to write one!

  15. #15
    ...and a Pirate's heart. Convergence's Avatar
    Join Date
    June 24th, 2005
    Posts
    6,918
    Quote Originally Posted by davidh View Post
    IE6, Firefox both 3.6.16 and 4.0.1
    I just tried in FF 3.6.17 and IE 7.0.5730.13

    Both hung on a white screen for a few seconds but finally resolved. Pages did render differently in each browser, though.

    I normally use Opera 11.11 with now problems...
    Salty kisses, Sandy toes, and a Pirate's heart...

  16. #16
    ABW Ambassador Vrindavan's Avatar
    Join Date
    February 25th, 2003
    Posts
    1,902
    viewing from google chrome is OK

  17. #17
    ...and a Pirate's heart. Convergence's Avatar
    Join Date
    June 24th, 2005
    Posts
    6,918
    Quote Originally Posted by Convergence View Post
    I normally use Opera 11.11 with now problems...
    oops "no" problems <sigh> long day...
    Salty kisses, Sandy toes, and a Pirate's heart...

  18. #18
    Full Member gamweb61's Avatar
    Join Date
    January 17th, 2005
    Location
    Daytona Beach, Florida
    Posts
    203
    Angry
    Quote Originally Posted by davidh View Post
    Nothing but blank white page for me; browser signals that the page is "done" loading.
    It's the "new and improved" interface!

    :coffeetim

  19. #19
    Full Member gamweb61's Avatar
    Join Date
    January 17th, 2005
    Location
    Daytona Beach, Florida
    Posts
    203
    Talking
    Quote Originally Posted by Vrindavan View Post
    viewing from google chrome is OK
    Yep, worked for me too.

    I smell a Google conspiracy...

    :coffeetim

  20. #20
    Moderator bibby's Avatar
    Join Date
    November 6th, 2007
    Location
    Minneapolis, MN
    Posts
    2,315
    I wonder if Goolge is designing GAN to only owrk with Chrome? Obviously this is pure speculation on my part. I'm kind of kidding but after the whole Adsense nonsense you never know!

  21. #21
    Member BeepBeep's Avatar
    Join Date
    January 18th, 2005
    Location
    NJ Exit 2
    Posts
    61
    <longshot>Have you configured your "hosts file" to prevent Adsense ads (your sites) from displaying?

    Hosts file config can wreck a bit of havoc on Google sometimes. </longshot>
    I'll get the hang of it eventually. :0)

  22. #22
    The "other" left wing davidh's Avatar
    Join Date
    January 18th, 2005
    Location
    Boston
    Posts
    3,492
    The Google support forum has been abandoned, and support tickets apparently just get dispatched to a black hole.

    Does anybody know if any kind of GAN publisher support system even exists any more?
    CUSTOM BANNERS by GRAPHICS CANDY ~ Banner Sets and Website Graphics ~ Professional design, reasonable rates
    DESIGNER DOG CHECKS ~ We double-dog dare ya to write one!

  23. #23
    ...and a Pirate's heart. Convergence's Avatar
    Join Date
    June 24th, 2005
    Posts
    6,918
    Salty kisses, Sandy toes, and a Pirate's heart...

  24. #24
    OPM and Moderator Chuck Hamrick's Avatar
    Join Date
    April 5th, 2005
    Location
    Park City Utah
    Posts
    16,646
    I reached out to Google directly and looks like the rep is out until Wednesday.

  25. #25
    Outsourced Program Manager Jorge - SHOPiMAR's Avatar
    Join Date
    January 18th, 2005
    Location
    Florida
    Posts
    3,550
    I've been having same problem for over a month too when login in as merchants and when going into running merchant reports. Happens with different computers, laptops and browsers including Chrome.

+ Reply to Thread
Page 1 of 3 123 LastLast

Similar Threads

  1. GAN: GAN Blog Post: Video tips from the Google Affiliate Network Team
    By Google Affiliate Network Moderator in forum Google Affiliate Network - GAN
    Replies: 1
    Last Post: March 20th, 2013, 07:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •