Results 1 to 7 of 7
  1. #1
    ABW Ambassador JoyUnltd's Avatar
    Join Date
    January 19th, 2005
    Location
    Emerald City
    Posts
    2,019
    Temporary browser problem w/GAN Popshops or Interface Links
    Every GAN link I click on my site doesn't work, it goes to a blank page. Doesn't matter if it's a PopShops, BYOL or copied straight from their new link interface. Then I checked "Test Links" in the interface and they all go to a blank page.

    I read through several of their forum threads, but didn't find a solution. Since it's not only PopShops but any type of link on my site, I don't have a clue.
    Last edited by 2busy; June 11th, 2011 at 08:56 PM. Reason: Retitled for accuracy at request of OP
    Renée
    Pay no attention to that woman behind the curtain. -Wizardress of Oz

  2. #2
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,744
    Renée - I just checked some of links for a couple of my GAN merchants through PopShops, BYOL and banners, all seem to be working fine for me.

  3. #3
    Super Dawg Member Phil Kaufman aka AffiliateHound's Avatar
    Join Date
    January 22nd, 2007
    Location
    West Covina, CA
    Posts
    8,443
    I'm actually working on updating Target (GAN) products now - both ind product links and with PS and they are working fine for me also. Hopefully it was just a temporary problem this morning.
    Since June 10, 2012 a vegan aarf but still writing the Hound Dawg Sports Blog
    "If you don't have time to do it right, when will you have time to do it over?" -John Wooden;
    "Raj, there’s no place for truth on the internet." -Howard Wolowitz[/SIZE]

  4. #4
    ABW Ambassador JoyUnltd's Avatar
    Join Date
    January 19th, 2005
    Location
    Emerald City
    Posts
    2,019
    Apparently it's some sort of Firefox Mac browser issue. Just checked in Safari and everything is OK. Weird.
    Renée
    Pay no attention to that woman behind the curtain. -Wizardress of Oz

  5. #5
    Super Dawg Member Phil Kaufman aka AffiliateHound's Avatar
    Join Date
    January 22nd, 2007
    Location
    West Covina, CA
    Posts
    8,443
    I'm using FF/Mac with no problem.
    Since June 10, 2012 a vegan aarf but still writing the Hound Dawg Sports Blog
    "If you don't have time to do it right, when will you have time to do it over?" -John Wooden;
    "Raj, there’s no place for truth on the internet." -Howard Wolowitz[/SIZE]

  6. #6
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,744
    I just checked them in FF and IE Window, not seeing a problem. Hopefully, it was just a temporary glitch.

  7. #7
    ABW Ambassador JoyUnltd's Avatar
    Join Date
    January 19th, 2005
    Location
    Emerald City
    Posts
    2,019
    It was just some unidentified problem with my browser.

    I can't say that I figured it out, but I deleted all sorts of FF prefs files, browser + other caches + deleted stuff that was just old in FF profile folder (kept my fingers crossed on that one).

    Finally, GAN links click through to merchant. So weird, no other network/store affected, tested dozens.

    Sigh...another Sat. afternoon spent prostrate before the great computer god begging for mercy.

    P.S. Can Mod retitle so folks don't think this is a general problem?
    Last edited by JoyUnltd; June 11th, 2011 at 05:46 PM. Reason: P.S.
    Renée
    Pay no attention to that woman behind the curtain. -Wizardress of Oz

  8. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. GAN: See performance by OS and browser with Platform reports
    By Google Affiliate Network Moderator in forum Google Affiliate Network - GAN
    Replies: 3
    Last Post: February 4th, 2013, 03:33 PM
  2. New look to the Popshops website/interface!
    By joyaz in forum PopShops
    Replies: 18
    Last Post: August 8th, 2011, 10:33 AM
  3. New GAN Interface
    By Vrindavan in forum Google Affiliate Network - GAN
    Replies: 23
    Last Post: April 21st, 2010, 01:31 PM
  4. Can't get PopShops.com to load in my browser?
    By writerguy in forum PopShops
    Replies: 15
    Last Post: September 23rd, 2008, 02:33 PM
  5. Performics Interface With Opera Browser
    By Uncle Rico in forum Google Affiliate Network - GAN
    Replies: 2
    Last Post: January 7th, 2008, 11:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •