Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    January 18th, 2005
    Posts
    65
    Everytime I go to look at a product at Commission Junction an annoying "Security Information" box pops up saying "This page contains both secure and nonsecure items. Do you want to display the nonsecure items?"

    Is there some way to turn this off? It happens every single time.

    Thanks.

  2. #2
    ABW Ambassador Spencer's Avatar
    Join Date
    January 18th, 2005
    Posts
    518
    You can add the cj members url to your list of trusted sites in your internet options/security settings.

  3. #3
    Member
    Join Date
    January 18th, 2005
    Posts
    65
    Thanks. That did the trick. It didn't seem to take at first, but then eventually it did. In the end I added the site two ways. Not sure which one is actually doing the trick, or if both are, but for future reference if someone else has this issue:

    In your Internet browser go to: Tools >> Internet Options >> Security tab >> click "Trusted Sites" icon to highlight it >> Sites >> add "https://members.cj.com" and/or "https://*.cj.com"

  4. #4
    Newbie
    Join Date
    January 18th, 2005
    Posts
    13
    Hmmm, I don't see how to do that in my msn explorer. When I use IE it is fine, but the same thing happens with my msn explorer...

  5. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. suspicious files when uploading site and security alert
    By Rexanne in forum Suspicious Activity!
    Replies: 9
    Last Post: October 22nd, 2006, 06:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •