Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    February 28th, 2012
    Posts
    2
    Unhappy creating links using Webmerge tags
    When I try to create a buy link to the price of a product using the following:

    <a href="[WM-FIELD: BUYURL]">[WM-FIELD: PRICE]

    I get the following after creating the page using Webmerge.

    <a href="%5BWM-FIELD:%20BUYURL%5D"><strong>2.99 </strong></a>

    What's is wrong

  2. #2
    notary sojac Herb ԿԬ's Avatar
    Join Date
    January 18th, 2005
    Location
    Central/Western NY State
    Posts
    7,741
    Lightbulb
    It may depend on what program you are using to build pages.

  3. #3
    Newbie
    Join Date
    February 28th, 2012
    Posts
    2
    I use Kompozer to build pages.

  4. #4
    notary sojac Herb ԿԬ's Avatar
    Join Date
    January 18th, 2005
    Location
    Central/Western NY State
    Posts
    7,741
    Lightbulb
    Try an older web page maker. Kompozer is "fixing" the code.

    But if you put the page on a server, does it look and work right?

  5. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Replies: 5
    Last Post: January 26th, 2008, 12:53 AM
  2. Webmerge tags and Javascript
    By kramurph in forum WebMerge (Fourthworld.com)
    Replies: 2
    Last Post: January 10th, 2008, 08:25 AM
  3. Can Webmerge Create alt tags for images?
    By gravitydex in forum WebMerge (Fourthworld.com)
    Replies: 7
    Last Post: April 23rd, 2005, 10:11 AM
  4. Webmerge tags mal-formed in Dreamweaver
    By Doug247 in forum WebMerge (Fourthworld.com)
    Replies: 6
    Last Post: September 18th, 2003, 07:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •