Results 1 to 2 of 2
  1. #1
    ABW Ambassador La_Valette's Avatar
    Join Date
    September 25th, 2005
    Location
    The Pale Blue Dot
    Posts
    841
    Reports not working?
    I get the following error when I try to run Linkshare reports of any kind - anyone else getting this?

    Request Entity Too Large

    The requested resource
    /SynergyAnalytics/saw.dll
    does not allow request data with GET requests, or the amount of data provided in the request exceeds the capacity limit.
    Kids, you tried your best and you failed miserably. The lesson is, never try. -- Homer Simpson

  2. #2
    ABW Ambassador LinkShare Moderator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,316
    La_Valette,

    Are you still experiencing this as it may have been a one time glitch.

    --Ranae

  3. Thanks From:

  4. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Reports Not Working
    By Aunt Lily in forum Rakuten LinkShare - LS
    Replies: 5
    Last Post: January 18th, 2008, 09:12 AM
  2. ALL Reports Not Working
    By Aunt Lily in forum Rakuten LinkShare - LS
    Replies: 4
    Last Post: September 21st, 2007, 12:50 PM
  3. Reports not working
    By Airstrip in forum Search Engine Optimization
    Replies: 0
    Last Post: December 20th, 2006, 05:51 AM
  4. Reports not working ?
    By websmith in forum Rakuten LinkShare - LS
    Replies: 90
    Last Post: October 29th, 2004, 04:50 PM
  5. Reports Working!
    By Fer in forum Commission Junction - CJ
    Replies: 31
    Last Post: December 18th, 2002, 09:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •