Results 1 to 9 of 9
  1. #1
    Full Member
    Join Date
    January 18th, 2005
    Posts
    348


    Since the last CJ update, I have been getting many click throughs with no corresponding impressions. Yet, when ever I click through on those same links, I get impressions recorded also. Are any of you other ABWers having this experience? I have communicated with CJ support on this with no resolution yet.

    The numbers of click throughs with no corresponding impressions has become large enough to raise a red flag for me. I do have the 1x1 pixel image active on my links.

    Gene
    TCS

  2. #2
    ABW Ambassador FFoc's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,015
    Someone (more likely several someones) probably bookmarked the link rather than either yours or the landing page.

    --
    "No matter how dark things seem to be or actually are, raise your sights and see the possibilities – always see them, for they're always there." – Norman Vincent Peale
    --
    Ford Fox-body Owners Club
    http://www.ford-fox.org

  3. #3
    Full Member
    Join Date
    January 18th, 2005
    Posts
    244
    Most CJ Programs seem to work fine for me - I do have some though that seem to have big problems - (4) to be exact, but only one that I will name... "Linksmanager" I have even made 3 personal purchases using links I have put up on 3 different websites - with over 30,000 impressions on my logs and 542 clicks - ZERO on CJ and ZERO SALES. Worst of all ZERO RESOLUTION from Linksmanager.com, they basically told me to take a hike.

    FFoc is probably right in his assessment for most instances - but there are some IMHO that have real internal tracking issues.

    Dale Wentzel
    Director, Online Marketing Motormint.com
    Nothing Builds Business Better than a Strong A.R.M.

    Buy them a new application and they'll be content for a day - Show them how to code... and they'll go into business for themselves.

  4. #4
    Full Member
    Join Date
    January 18th, 2005
    Posts
    322
    TSC,
    I’m seeing the same thing. Most of it seems to be happening on one particular site where I made a lot of changes a couple of months ago. I’m getting CJ clicks to merchants that I’m not even promoting at the moment and the pages deleted and out of Google in the January update. Interesting thing is that the Freshbot has been requesting these pages and getting 404’s for the past couple of weeks. They weren’t in Google at that time and there was no cache of the pages. This started at about the same time as the weird clicks in my CJ stats, so I’m thinking that Googlebot is to blame. I can’t prove that, but I’m going to pull my custom 404 page and see if that finally gives the bot the hint.

    Jason
    “That’s the song I’ve been sangin for years, that’s the way the wild wind blows” – Robert Earl Keen

  5. #5
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,403
    Maybe these are cached sites in SE and customers clicked through from that sites.

    carneol

  6. #6
    Full Member
    Join Date
    January 18th, 2005
    Posts
    348


    I don't believe cached sites would make any difference as the links displayed on the cache are exactly the same. I say this because I have a tracker on some of these pages and when the page is hit by someone, the tracker shows where the display of the page occurred. It is my assumption that if the tracker works, the banner impressions will register also. I could be wrong. I shall have to test this theory later.

    This is the latest response that I received from CJ tech support:
    "I'll wait to hear back from you to see if you can find other examples via
    ABW. To be honest, I have no way of determining if what you feel you are
    seeing is true or not. It is the case that clicks and impressions do not
    register real time since they are batched at the end of the day. Given
    that, I'm wondering how you would determine that a click registered but
    not an impression. What reporting tool do you have that would show that? I
    assume it is something other than the regular CJ reporting."

    Almost looks like we are not talking about the same network!!!

    I have been checking stats probably as often as anyone, and I see updates occurring approximately hourly when they are on time. Updates for clicks, impressions, and sales.

    I am hoping they will be able to shed some better light on the issue.

    Gene
    TCS

  7. #7
    Full Member
    Join Date
    January 18th, 2005
    Posts
    348


    Well, whatever CJ did with the last maintenace window it appears that they have fixed the clickthrough with no impressions problem. All my clickthroughs now have corresponding impressions. Sure wish they would recognize problems when they are first reported. Also, wish they would tell us what it is that they fixed.

    Gene
    TCS

  8. #8
    Full Member
    Join Date
    January 18th, 2005
    Posts
    244
    Yep, I noticed that too. Knowing the cause would be nice.

  9. #9
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Winterpeg, the Mosquito Capital of Canada
    Posts
    2,299
    I had alexa come through once a couple days ago to one site.
    Added 300+ clicks on my CJ links with few or no impressions per clicked link.
    Maybe some spider has come though on your site?


    WW

    It was so cold last winter that I saw a lawyer with his hands in his own pockets.
    Give a man a fish he eats for a day. Teach a man to fish he spends the day drinking beer in the boat.

  10. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Impressions 1,000s Click-Throughs 0
    By Gjenvick-Gjnvik in forum Rakuten LinkShare - LS
    Replies: 4
    Last Post: January 26th, 2004, 09:29 AM
  2. No Click-Throughs today?
    By ellen-s4y in forum Commission Junction - CJ
    Replies: 5
    Last Post: July 17th, 2003, 08:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •