Page 1 of 2 12 LastLast
Results 1 to 25 of 28
  1. #1
    Member
    Join Date
    May 14th, 2010
    Posts
    48
    [Linkshare] Last two payments lost
    Hello, curious to know if this has happened to anybody else.

    Longtime Linkshare affiliate. The past 2 payments are "Issued" but they never reached my bank account (in Europe).

    Contacted customer service, some words but nothing really happened.

    Is this happening to anybody else ?

    Thanks

  2. #2
    Member
    Join Date
    November 29th, 2010
    Posts
    138
    I know this has happened to people in europe who didn't selected options such as DHL or Fedex for delivery. Is this available with LinkShare?

  3. #3
    ABW Ambassador LinkShare Moderator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,316
    Hi trienthusiast,

    Can you please share your SID and I can try to look further into this?

    --Ranae

  4. Thanks From:
    kse

  5. #4
    Member
    Join Date
    May 14th, 2010
    Posts
    48
    Quote Originally Posted by LinkShare Moderator View Post
    Hi trienthusiast,

    Can you please share your SID and I can try to look further into this?

    --Ranae
    Sure! SID = 2333397

    thank you for your help

  6. #5
    Member
    Join Date
    May 14th, 2010
    Posts
    48
    Hello. Any update? I still havent heard from linkshare customer service.
    With two payments not received and two lined up to come, i might just stop all links right now as i dont want to risk more.

    Thank you

  7. #6
    OPM and Moderator Chuck Hamrick's Avatar
    Join Date
    April 5th, 2005
    Location
    Park City Utah
    Posts
    16,646
    Might take more than a day to get a response.

  8. #7
    ABW Ambassador LinkShare Moderator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,316
    trienthusiast,

    We are investigating with the bank on these payments. We know that we are sending payments but it is not getting to your account.

    It is a unique situation and we need to wait for our bank to talk to your bank and trace the money.

    --Ranae

  9. Thanks From:
    kse

  10. #8
    Newbie
    Join Date
    August 22nd, 2014
    Posts
    8
    Hello,
    I am from Europe as well and I have the same problem although in my case not two payments didnīt get to my bank, in my case the last seven payments didnīt get to my bank account.
    In my Linkshare account it also says issued but I just donīt receive the payments.
    I try to get the problem solved for more than one month already.

    @ trienthusiast: From which european country are you? Are you from germany as well?
    Maybe then there are problems with specific countries/banks?

    @ LinkShare Moderator: If you want to read the whole conversation between me and the support, my Site ID is 2882291 and the Incident ID is 140715-000003
    Last edited by twinaxe; August 22nd, 2014 at 07:33 AM.

  11. #9
    ABW Ambassador LinkShare Moderator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,316
    twinaxe,

    We are also looking into your account as well.

    --Ranae

  12. Thanks From:
    kse

  13. #10
    Member
    Join Date
    May 14th, 2010
    Posts
    48
    Quote Originally Posted by LinkShare Moderator View Post
    trienthusiast,

    We are investigating with the bank on these payments. We know that we are sending payments but it is not getting to your account.

    It is a unique situation and we need to wait for our bank to talk to your bank and trace the money.

    --Ranae
    Thank you. From my conversation with customer service it is not clear if I need to contact my bank and ask them something or if Linkshare is investigating.

  14. #11
    Member
    Join Date
    May 14th, 2010
    Posts
    48
    Quote Originally Posted by twinaxe View Post
    Hello,


    @ trienthusiast: From which european country are you? Are you from germany as well?
    Maybe then there are problems with specific countries/banks?
    I am from the Netherlands - my bank is ABN AMRO.

  15. #12
    Newbie
    Join Date
    August 22nd, 2014
    Posts
    8
    Quote Originally Posted by LinkShare Moderator View Post
    twinaxe,

    We are also looking into your account as well.

    --Ranae
    Thanks for the reply.
    As you can read in the support history of my Incident ID 140715-000003 regarding that issue it should be worked on that problem for more than one month already, first time I contacted the support about the problem was on 07/15/2014 so basically since then it should be looked into it.
    But the first four weeks since I contacted the support were extremely frustrating.
    A few things let me believe that the support was outsourced and the first four weeks I did not get any help at all, instead I got the same canned standard replies sent over and over again.

    Quote Originally Posted by trienthusiast View Post
    Thank you. From my conversation with customer service it is not clear if I need to contact my bank and ask them something or if Linkshare is investigating.
    One month ago the support told me that I have to talk to my bank and that I have to send a statement from my bank that they did not receive the payments.
    This is the canned email I received (maybe you received the same?):

    "Hope you are doing well.

    Please note that your payment cannot be re-issued as the commission payment sent out to your bank account has not been reverted to Rakuten LinkShare. Hence, be advised to reach out to your bank to get more information.

    In case, you have still not received the payment, then please provide us the statement from the bank stating the above so that we can escalate it to our accounting team.

    We are sorry for the inconvenience caused. Thank you for contacting Rakuten LinkShare!"


    So I went to my bank, talked to them and one day later I sent the support the demanded statement and my bank told me they canīt do anything because they just did not receive the money, thus they did not reject it and canīt investigate, the investigation has to be from the senders bank.
    Then the support told me they will give it to the accounting team, the guy also told me that he was not sure to which payment I refer although I stated which payments I meant from the first email I sent and also on the bank statement there were clearly written the dates of the affected payments.
    Nothing happened and there was no progress in it until I received exactly the same canned reply as above again on 08/01/2014.
    I told them that I talked to my bank already and that I sent the statement already.
    One day later a guy, supposedly from the accounting team, told me that the case has been escalated to him and that he will investigate and also that he will put a hold on my account so that no more payments get issued until the problem is solved.
    That was the first time since I contacted the support about it where I had little bit hope that it gets solved soon.

    After that nothing happened until on 08/08/2014 I received exactly the same canned standard reply a third time, no hold was put on my account and two more payments were issued since the guy told me he will put a hold on my account.
    At that moment I was very disappointed and just felt pranked by the support and had the feeling that nothing was done in four weeks to solve the problem.
    I had the feeling they did not even read the whole conversation and just sent standard replies without caring about a solution for it at all.

    Then I contacted two ladies from Linkshare who sent me emails before directly and told them about the problem, I just didnīt know what else to do because I didnīt trust the normal/outsourced support guys anymore and was little bit desperate in the meantime.
    The support guys made promisses that they did not keep, they did not help and they sent canned replies several times.
    On 08/11/2014 Joshua B. contacted me and told me that he will take over the case now.
    He also finally put the hold on my account that the other guy promised before already (thanks again for it Joshua) so that brought me back the hope that the issue will be solved soon.
    On 08/18/2014 Joshua told me that he is waiting for a call to take on that day place between them and their bank and that he probably can provide me more information the next day, that would have been on tuesday.
    Unluckily I did not receive any reply from him after that although I asked for an update already.

    Please donīt get me wrong, although it may read very frustrating (and in this case it is) itīs not that I blame Linkshare for it.
    I know that things like that can happen from technical issues and stuff.
    Before I always was very happy with the Linkshare support, they were always friendly and helpful.
    But in this case few things went really wrong and I had the feeling that I donīt receive any help at all and that nothing is done to find a solution for my problem.
    Few things made me thinking that it was outsourced and that this is the problem, because the inhouse support and the contact to the affiliate managers always was very good.
    Anyway, because of all that I have a lot of problems and I really hope that it will be solved soon and that i finally receive the payments.

  16. #13
    Member
    Join Date
    May 14th, 2010
    Posts
    48
    @twinaxe

    I am in the same position, have received the same replies from customer service.
    My bank never received the payments so I don't know what other information I can provide.

  17. #14
    Newbie
    Join Date
    August 22nd, 2014
    Posts
    8
    Yes, that's the problem.
    Our banks can't do anything when they didn't receive the money.
    The inquiry has always to be opened by the sender/the senders bank.
    I already wrote the support that maybe it has to do with SEPA because we both are from Europe.
    But since I switched to SEPA at the beginning of this year I never had problems with it so I don't know if it has something to do with it.
    Last edited by twinaxe; August 23rd, 2014 at 11:59 AM.

  18. #15
    Member
    Join Date
    November 29th, 2010
    Posts
    138
    For future payments an alternative is to get a virtual bank account with Payoneer and then send all the money there using their US payment service. I am not sure if this works well, I didn't try it myself but it should work. So it might be worth a shot even payoneer support isn't the fastest in the world.

  19. #16
    Newbie
    Join Date
    August 22nd, 2014
    Posts
    8
    @ trienthusiast

    Maybe we can find similarities between our cases that can help to understand the problem better.
    Right now we know that we both are from Europe so I still think it's possible that it has to do with SEPA payments.
    When did you receive your last payment from Linkshare?
    The last payment that I received was issued on 06/11/2014.
    The next payment was issued on 06/26/2014 and that was the first one that I did not receive.
    So my idea is the following:
    SEPA was introduced to Linkshare at the beginning of the year but there are still the old bank account details (account number and routing number) in the account.
    For SEPA payments there is only the IBAN but not the BIC.
    So let's say there was an interim period for SEPA payments so that payments sent with old details still were received.
    Then let's say the interim period ended on end of june, that would explain why in my case no payments arrived my bank account since then.

    Nontheless it would not explain why the money did not arrive our bank nor got reverted to Linkshare.

    Anyway, in the end it's just a theory but maybe it can help to find a solution.

  20. #17
    Member
    Join Date
    May 14th, 2010
    Posts
    48
    @twinaxe

    I also suspect it is due to SEPA - but it could be anything else. If it's due to SEPA, then there must be thousands of European affiliates with the same issue.

  21. #18
    Newbie
    Join Date
    August 22nd, 2014
    Posts
    8
    Quote Originally Posted by trienthusiast View Post
    @twinaxe

    I also suspect it is due to SEPA - but it could be anything else. If it's due to SEPA, then there must be thousands of European affiliates with the same issue.
    I tried to gather some more information and from what I read Germany needs IBAN and BIC/SWIFT for foreign payments until 02/01/2016.
    In the linkshare account there is only the IBAN so I suspect that could cause the problem.
    And you are right, if it would be due to SEPA actually thousands of other european affiliates would have the same problem.
    But also from what I read different countries handle the payments in different ways.
    Seems for some countries the IBAN is enough, they would not have that problems.
    Other countries (Germany included) need IBAN and BIC/SWIFT, that would explain why I have the problem.
    I donīt know how it is in the Netherlands.

  22. #19
    Member
    Join Date
    May 14th, 2010
    Posts
    48
    @linkshare moderator

    do you have any update for us ? thank you!

  23. #20
    ABW Ambassador LinkShare Moderator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,316
    trienthusiast,

    We are still investigating with the bank and think we've identified the solution. I will know more next week and will share the update then.

    --Ranae

  24. #21
    Newbie
    Join Date
    August 22nd, 2014
    Posts
    8
    Today I called my tax adviser and asked him about my assumption regarding the BIC.
    He also said that most probably the reason why the payments did not get to my bank account is that the BIC was missing.
    It still does not explain why the money was not reverted to Linkshare but it would explain why I did not receive the payments.

  25. #22
    Newbie
    Join Date
    August 22nd, 2014
    Posts
    8
    Just want to let you know that the problem is solved (at least for me).
    And although the first four weeks since I reported that problem were extremely frustrating and unsatisfactory I would like to thank for the support I received later from Linkshare and a special thanks goes to Joshua who really did an outstanding good job.

    Have a nice weekend

  26. #23
    Member
    Join Date
    May 14th, 2010
    Posts
    48
    @twinaxe did you receive the payments ?

    in the meanwhile i should have received another one (payment sent according to linkshare interface) but i haven't .

    and on top of it, the previous two payments that made me originally start this thread are gone from my linkshare payment report! now they go from may (last successful received) to august - the one issued last week that I also have not received.

  27. #24
    ABW Ambassador LinkShare Moderator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,316
    trienthusiast,

    We cancelled the payments that you never received, that is why they are now gone from your LinkShare payment report. The commissions in those payment's are now part of the payment that was created last week and it will likely be sent out this week. Please check with your bank for payments from us this week. Since Monday was a US holiday, you should check your bank in the next day or two.

    --Ranae

  28. #25
    Newbie
    Join Date
    August 22nd, 2014
    Posts
    8
    Quote Originally Posted by trienthusiast View Post
    @twinaxe did you receive the payments?
    Sorry for the late reply.
    So far I received a few of the missing payments, the rest will be issued with the next payment batch.
    In the meantime also the hold that was on my account is lifted and last friday a new regular payment was issued that I receive on my bank account this Werk.

+ Reply to Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Lost a big check from Linkshare.
    By dzshopping in forum Rakuten LinkShare - LS
    Replies: 10
    Last Post: April 5th, 2008, 05:20 AM
  2. Replies: 1
    Last Post: March 14th, 2007, 04:54 AM
  3. Commission Lost.... OverNight - All LinkShare Affiliates
    By Jaloppy in forum Rakuten LinkShare - LS
    Replies: 5
    Last Post: August 1st, 2003, 07:09 AM
  4. Does Linkshare have a record of Undeposited/Lost checks?
    By Yikole in forum Rakuten LinkShare - LS
    Replies: 1
    Last Post: December 18th, 2002, 08:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •