Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    January 18th, 2005
    Posts
    48
    Hi David,
    Perhaps it is my server; perhaps it is Amazon. But...I've had SLOWWWW reponse today (if it EVER actually produces any products). Any suggestions? With the holidays approaching, I would hope the script/Amazon links would work most of the time.

    Any help would sure be appreciated!
    All the best,
    Pat

  2. #2
    ABW Ambassador cusimano's Avatar
    Join Date
    January 18th, 2005
    Location
    Toronto, Canada
    Posts
    1,369
    Pat,

    Amazon.com's XML server has been slow at times recently. Amazon.com is aware of this problem with their server.

    Contact me directly and let me know your website address so I can see how it looks now.

    Yours truly,
    Cusimano.Com Corporation
    per: David Cusimano

  3. #3
    "An Englishman In New York" TJ's Avatar
    Join Date
    January 18th, 2005
    Posts
    3,282
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>But...I've had SLOWWWW reponse today (if it EVER actually produces any products).<HR></BLOCKQUOTE>

    Pat, I've been seeing variations in page load speeds pretty much since I've been using the XML script, so much so that I'm sure it's just Amazon's issues :-)

    Stuff was slower today for sure, in fact, I just went over to my site and it's slow again tonight. I also noticed a couple of errors on my server log where it didn't even complete.

    I guess we just have to live with it [img]/infopop/emoticons/icon_smile.gif[/img]

  4. #4
    ABW Ambassador cusimano's Avatar
    Join Date
    January 18th, 2005
    Location
    Toronto, Canada
    Posts
    1,369
    Upgrade to amazon.pl XML v2.11.25 which includes some revisions that result in improved performance.

    Yours truly,
    Cusimano.Com Corporation
    per: David Cusimano

  5. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Will you be lost without LOST?
    By Rhea in forum Virtual Family and Off-Topic
    Replies: 24
    Last Post: June 15th, 2010, 03:46 PM
  2. lost help please
    By HardwareGeek in forum Events and Gatherings
    Replies: 5
    Last Post: October 6th, 2008, 03:00 AM
  3. lost
    By Mriver in forum ShareASale - SAS
    Replies: 10
    Last Post: March 25th, 2005, 01:49 PM
  4. Ok I am Lost
    By whoa in forum WebMerge (Fourthworld.com)
    Replies: 2
    Last Post: October 15th, 2003, 04:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •