Results 1 to 6 of 6
  1. #1
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,269
    I've noticed the traffic reports aren't working at the moment, I'm guessing the sales reports aren't working either. Has anyone had any sales in the last three days? My gut feeling is sales reports aren't accurate along with the zero traffic.

  2. #2
    ABW Ambassador CrazyGuy's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,463
    Sorry to report - but I have had sales and traffic reported on 2 different accounts over last 3 days.

    Are you Crazy?

  3. #3
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,269
    I don't understand it then - I have two accounts that collectively get 1100 clicks throughs + a day.. How can everything just stop? The hits are coming from more than one website too, so it's not a case of a website being down!

  4. #4
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    2,160
    Here is the explanation from allposters.
    (in a nut shell)

    Allposters moved web hosting on 30th April.
    During the changes 2 sites ran concurrently.
    During this change over period (about 1 week) traffic was recorded at two different sites.
    Affiliate information, traffic, visitor and sales data, is being moved manually from the old site to the new one.

    At the time of this posting only 1% of traffic is still routing via the old site.
    It should be back to normal by the end of today according to allposters.com.


    Hope this answers your question SamyT

    Mad Doctor Gfufy

  5. #5
    ABW Ambassador CrazyGuy's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,463
    Thanks Gfuyf ...

    I just ran sales reports for the last 7 days and they still match what was reported day by day.

    Interesting to see if anyone gets any numbers changed for this transition period.

    Are you Crazy?

  6. #6
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,269
    I think my crappy ISP has something to do with it also. The only way I could access the affiliate area was by it's IP address. So I guess there's DNS problems somewhere. I can't access delphi/Amazon forums at the moment either.

  7. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Replies: 4
    Last Post: May 6th, 2012, 12:47 PM
  2. AllPosters sales tracking problem???
    By Maxz in forum Cusimano.com Scripts
    Replies: 2
    Last Post: January 21st, 2005, 12:13 AM
  3. Allposters sales
    By SamyT in forum Cusimano.com Scripts
    Replies: 19
    Last Post: July 27th, 2004, 07:16 PM
  4. Saving your daily sales reports and performance reports.
    By Dirk Gardner in forum Commission Junction - CJ
    Replies: 8
    Last Post: April 29th, 2003, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •