Results 1 to 3 of 3
  1. #1
    Full Member
    Join Date
    January 17th, 2005

    Just got a brand new dedicated server, instead of uploading all pages I wanted to create the new posterpages ON the server.
    I got shell acces.

    When I try to run the .pl (perl happens, no error message, it just shows the prompt again.

    path to perl is ok
    script is 755

    Any tips?

    But it beats a real j.o.b.

  2. #2
    ABW Ambassador cusimano's Avatar
    Join Date
    January 18th, 2005
    Toronto, Canada
    Try reuploading in ASCII mode then try running again.

    Yours truly,
    Cusimano.Com Corporation
    per: David Cusimano

  3. #3
    Full Member
    Join Date
    January 17th, 2005
    Thanks for your reply.
    I tried that, but didn't work either.

    But, my problem is solved, the first time it took about 14 ours to upload it al, didn't feel like doing that again.
    Then I discovered TAR (yah, I'm a bit slow )
    I compressed it to 4MB uploaded and uncompressed in about 15 minutes

    But thanks

    But it beats a real j.o.b.

  4. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Replies: 4
    Last Post: May 6th, 2012, 11:47 AM
  2. Can I run the Linux version of WM on a server I can only access remotely?
    By aaelghat in forum WebMerge (
    Replies: 3
    Last Post: July 17th, 2009, 12:14 AM
  3. server resource frustrations - ideas please
    By ~Michelle in forum Scripts
    Replies: 2
    Last Post: May 19th, 2006, 06:44 PM
  4. Running Allposters on server
    By diverjones in forum Scripts
    Replies: 1
    Last Post: November 6th, 2003, 10:31 AM
  5. Dedicated server to run Tribes2 Games on.
    By mont in forum Domains & Hosting
    Replies: 4
    Last Post: October 4th, 2002, 09:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts