Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    January 18th, 2005
    Posts
    50
    David,
    Some time ago, I changed the "tdefault.html" on allposters script and added a table whose left cell would be sort of a side panel and included a hard coded like to an X-men poster for sort of a feature presentation. It did not look too bad, however, several months ago, I changed that x-men poster item and added a second.

    My problem is, that every time I generate new pages using that template (even AFTER changing my template and the hard coded items) I continue getting the same results....the X-Men) I have pulled up this template time after time in the last two months and I see NO REASON why I get results that are just not in the template. Now of course I must be missing something here but I just do not see it.

    I just re-created my new pages for this new script and get the same results. Please help me understand how X-men keep coming up when I have removed it and replaced it with two different items.

    www.diversautograph.com/Main%20Web%20Pages/Store.html

    I will gladly email you my template file if you need to take a look at it.

    Dennis

  2. #2
    ABW Ambassador Spencer's Avatar
    Join Date
    January 18th, 2005
    Posts
    518
    Check your t0.html template. Change that one to what you're looking for and that should fix things.

  3. #3
    ABW Ambassador cusimano's Avatar
    Join Date
    January 18th, 2005
    Location
    Toronto, Canada
    Posts
    1,369
    Check the rootdir configuration variable in allposters.ini to see what directory the created files are being written to.

    FYI, the t0.html file is used to generate the home page. The tdefault.html file is used to generate all other poster pages. Note: Do not remove the <!--noinherit--> tag from the t0.html file (it is required).

    Yours truly,
    Cusimano.Com Corporation
    per: David Cusimanox

  4. #4
    ABW Ambassador Spencer's Avatar
    Join Date
    January 18th, 2005
    Posts
    518
    That's odd, because it's my t0.html template that alters my poster pages. Perhaps I changed something around, but everything works fine. I'll have to take a look.

  5. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. I can't understand
    By gunnaracm in forum Groupon
    Replies: 15
    Last Post: December 8th, 2010, 11:41 AM
  2. This is David here
    By davidzou in forum Introduce Yourself
    Replies: 14
    Last Post: March 22nd, 2010, 09:59 PM
  3. David Verus David - American Idol
    By nakedgamer in forum Virtual Family and Off-Topic
    Replies: 32
    Last Post: May 25th, 2008, 01:33 PM
  4. Would like to understand
    By NiteCloak in forum Introduce Yourself
    Replies: 15
    Last Post: May 15th, 2004, 08:17 AM
  5. David
    By Gordon in forum Cusimano.com Scripts
    Replies: 4
    Last Post: December 27th, 2002, 07:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •