Results 1 to 2 of 2
  1. #1
    Join Date
    January 17th, 2005
    I'm using on a site. It was working fine until last Thursday. Now every use of results in a "No results found. Click here for" result.

    I had seen this once before when we were developing the site but it went away within a few hours - in my current case, I've been getting that same error for days on end.

    I've tried all the obvious stuff - reuploaded everything, reset the permissions, etc. Nothing seems to work. Any ideas?

    (David, I also emailed you on this.)

    Thanks for any help. Our client thinks we are pretty incompetent right about now, so I'd like to get this fixed ASAP.

  2. #2
    ABW Ambassador cusimano's Avatar
    Join Date
    January 18th, 2005
    Toronto, Canada
    Does your Microsoft-IIS/6.0 webserver have a firewall? If so, verify that requests going out to port 80 are permitted. Port 80 is the connection port for www (AWS data is accessed from via www).

    Note: If there is a firewall, then it already allows requests going _in_ to port 80 at your server -- otherwise, users would not be able to access your website. For Associate Engine to work, requests going _out_ to port 80 (at the AWS server) must be permitted -- otherwise, Associate Engine will not be able to get product data from AWS.

    Yours truly,
    Cusimano.Com Corporation
    per: David Cusimano

  3. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Replies: 2
    Last Post: April 15th, 2008, 07:08 PM
  2. Get links - Sorry, No Results Found
    By Basil-Brush in forum Commission Junction - CJ
    Replies: 2
    Last Post: December 15th, 2007, 11:26 AM
  3. Strange Results from Amazon
    By bandi in forum Scripts
    Replies: 10
    Last Post: November 1st, 2005, 01:19 PM
  4. No results found. Click here for
    By richardeward in forum Scripts
    Replies: 2
    Last Post: April 18th, 2005, 01:20 PM
  5. How to read Amazon tracking results?
    By tbrown in forum Scripts
    Replies: 8
    Last Post: March 10th, 2003, 08:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts