Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    January 18th, 2005
    Posts
    50
    David,
    Please look at my allposters pages and let me know why the affiliate links are not working? I copied the default templates to a new folder I created called "custom". From there I altered the templates to match my sites look and feel. I noticed the template acually had the dir path hard coded into the link so I replaced blue2 with "custom" since that was the new path for all of the templated being used to create my pages. I was careful not to remove the {allpostersSignup}at the end, yet my live pages just create an error upon clicking.

    Dennis
    http://diversautograph.com/store/pho...ges/index.html

  2. #2
    ABW Ambassador flamingoworld's Avatar
    Join Date
    January 18th, 2005
    Posts
    5,208
    I tested a bunch of your links, they all worked fine for me, went to AllPosters just fine.

    Connie Berg
    http://www.flamingoworld.com

  3. #3
    Member
    Join Date
    January 18th, 2005
    Posts
    50
    When I click on the affiliate link or the icon, I get my own IE 404 error page stating that the page is not found on my site.

  4. #4
    ABW Ambassador cusimano's Avatar
    Join Date
    January 18th, 2005
    Location
    Toronto, Canada
    Posts
    1,369
    Check your allposters template files. When I look at the source of http://diversautograph.com/store/pho...ges/index.html I see that the HREF for the AllPosters.com logo is ../custom/%7ballpostersHome%7d ---- %7b is the ASCII of { and %7d is the ASCII of }. So check that your templates and use { and } throughout rather than %7b and %7d.

    Yours truly,
    Cusimano.Com Corporation
    per: David Cusimano

  5. #5
    Member
    Join Date
    January 18th, 2005
    Posts
    50
    Thanks David,
    I do not know what happened. I was terribly careful when I copied and pasted the contents of that table cell. My editor must have used the ascii version instead of { and }. I am regenerating my pages and will spend the next 4 hours uploading again (bummer that it takes so long)

  6. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Replies: 0
    Last Post: May 13th, 2011, 09:02 AM
  2. How to change my sitename in the link generated
    By a15648 in forum Affiliate Window - AW
    Replies: 1
    Last Post: March 3rd, 2009, 04:46 PM
  3. Generated pages do not overwrite previous versions?
    By veramilo in forum WebMerge (Fourthworld.com)
    Replies: 8
    Last Post: May 11th, 2004, 12:41 AM
  4. crawl generated pages
    By Mary- in forum WebMerge (Fourthworld.com)
    Replies: 1
    Last Post: July 24th, 2003, 11:25 PM
  5. Where should DB generated pages go?
    By Mary- in forum Search Engine Optimization
    Replies: 1
    Last Post: July 24th, 2003, 08:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •