Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    January 18th, 2005
    Posts
    17
    Hi David

    Thanks for your help so far. One query, just recently I have been getting the following error messages on a regular basis:

    "CGI Timeout- The specified CGI application exceeded the allowed time for processing. The server has deleted the process."

    The site is hosted a Windows server. I am not sure why this is occurring and therefore how to fix it.

    I have checked the Read/Write properties of the Cache directories and the pages are restricted to displaying 20 items.

    Some ideas and suggestions would be appreciated.

    Many thanks

    Steve

  2. #2
    ABW Ambassador cusimano's Avatar
    Join Date
    January 18th, 2005
    Location
    Toronto, Canada
    Posts
    1,369
    See FAQ What optimizations can I do to speed up Associate Engine?

    The "CGI Timeout" time is set by your hosting company in the server's configuration; it is not a setting of Associate Engine.

    If the server still does a timeout after you do the optimizations, then either ask your hosting company to increase the timeout time or considering moving to a linux server at your current hosting company or consider moving to a different hosting company.

    Yours truly,
    Cusimano.Com Corporation
    per: David Cusimano
    Affiliate Tools: Datafeed Merge

  3. #3
    Newbie
    Join Date
    January 18th, 2005
    Posts
    17
    Thanks David

    I have passed it across to my ISP who I think has fixed it as it appeasr to be okay now but I am awaiting confirmation.

    Best wishes

    Steven

  4. #4
    Newbie
    Join Date
    January 18th, 2005
    Posts
    17
    David

    I thought I would pass back the response I had from my service provider.

    "In order to ensure server reliability, the timeout on Fasthosts' servers has been set to 10 seconds for CGI scripts, and 15 seconds for ASP scripts."

    I have no idea whether this is normal or not but since I raised the issue with them the problem seems to have suddenlt gone away.

    Best wishes

    Steven

  5. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Domain issue since server change - cgi-sys/defaultwebpage.cgi
    By mobilebadboy in forum Domains & Hosting
    Replies: 6
    Last Post: July 31st, 2011, 10:47 PM
  2. CJ Timeout
    By Core in forum Commission Junction - CJ
    Replies: 7
    Last Post: March 9th, 2007, 02:26 AM
  3. Help!--Socket timeout
    By Grape in forum WebMerge (Fourthworld.com)
    Replies: 11
    Last Post: September 1st, 2003, 01:09 AM
  4. cgi-world/cgiwrap/domain/cgi-bin/amazon.pl
    By KariBon in forum Cusimano.com Scripts
    Replies: 1
    Last Post: February 10th, 2003, 01:54 PM
  5. Anybody could with CGI and smartsearch.cgi??
    By natedog in forum Programming / Datafeeds / Tools
    Replies: 39
    Last Post: January 16th, 2002, 07:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •